cancel
Showing results for 
Search instead for 
Did you mean: 
userVHTCMmpTbe
Asteroid

One UI 2 autocorrect

Since downloading the one UI 2 upgrade with Android 10 on my Galaxy S10, autocorrect no longer works when I'm typing fast.

I have to pause for a moment after making a mistake if I want it corrected properly.

E.g. if I want "im" to be replaced with "I'm", I have to pause for a moment after typing "im" for the autocorrect to register, and replace it with "I'm" when I hit the space bar. If I don't pause, it won't be replaced correctly. Happens with all words with apostrophes, and all spelling mistakes.

5 REPLIES 5
Samsung Moderator
Samsung Moderator

Re: One UI 2 autocorrect

@userVHTCMmpTbe Have you tried clearing the cache partition your phone? 

  1. Turn off the device.
  2. Press and hold the Volume Up key and the Bixby key, then press and hold the Power key.
  3. When the Android logo displays, release all three keys.
  4. An 'Installing system update' message will show for 30 - 60 seconds before the Android system recovery menu options appear.
  5. Press the Volume down key several times to highlight wipe cache partition.
  6. Press Power key to select.
  7. Press the Volume down key to highlight yes, them and press the Power key to select.
  8. When the wipe cache partition is complete, Reboot system now is highlighted.
  9. Press the Power key to restart the device.
Reply
Loading...
userVHTCMmpTbe
Asteroid

Re: One UI 2 autocorrect

@SamsungQue Tried this, no luck unfortunately!

Reply
Loading...
Samsung Moderator
Samsung Moderator

Re: One UI 2 autocorrect

@userVHTCMmpTbe Does this issue still persist when your phone is in safe mode?

Reply
Loading...
userVHTCMmpTbe
Asteroid

Re: One UI 2 autocorrect

@SamsungQue yep still the same issue in safe mode.

Reply
Loading...
useryDkFlyTFZz
Astronaut

Re: One UI 2 autocorrect

Samsung can we please get this fixed asap 

Reply
Loading...