cancel
Showing results for 
Search instead for 
Did you mean: 
user9JbPZLorfr
Asteroid

Phone number switch chat setting

JUMP TO SOLUTION

Switched my sprint number to my old boost number and now contacts that had the chat setting on won't appear anymore. It's a regular text message now without the delivered/read text. I tried turning on rich communications setting on and it was already on even the chat settings button. Does anyone know how to fix it?

1 SOLUTION

Accepted Solutions
user9JbPZLorfr
Asteroid

Re: Phone number switch chat setting

JUMP TO SOLUTION

I figured it out! I upgraded PRL

View solution in original post

Reply
Loading...
7 REPLIES 7
Samsung Moderator
Samsung Moderator

Re: Phone number switch chat setting

JUMP TO SOLUTION

@user9JbPZLorfr Does this issue still appear in safe mode?

Reply
Loading...
user9JbPZLorfr
Asteroid

Re: Phone number switch chat setting

JUMP TO SOLUTION

I never turned on safe mode. I dont even know how. Only difference like I said was switch the new sprint phone number to my old one. Chat settings pops up and I even have the chat text switched on but no chat mode is engaged.

Reply
Loading...
Samsung Moderator
Samsung Moderator

Re: Phone number switch chat setting

JUMP TO SOLUTION

I would recommend reaching out to your carrier for further assistance.

Reply
Loading...
user9JbPZLorfr
Asteroid

Re: Phone number switch chat setting

JUMP TO SOLUTION

I did. They made me go through settings and click on stuff that weren't there on my end. Then they made  me update profile saying that would make it work and it didn't. 

Reply
Loading...
Samsung_KYcj8oU
Astronaut

Try this: -Settings -App permissions -Click on your Chat...

JUMP TO SOLUTION

Try this:

-Settings

-App permissions

-Click on your Chat App

-Click on Set as Default

Reply
Loading...
user9JbPZLorfr
Asteroid

Re: Try this: -Settings -App permissions -Click on your Chat...

JUMP TO SOLUTION

Then what? It has a clear defaults button. Also app permission and set as default were two different options. When I went on app permission it showed me what I had allowed for the Messaging app. SMS is clicked on

Reply
Loading...
user9JbPZLorfr
Asteroid

Re: Phone number switch chat setting

JUMP TO SOLUTION

I figured it out! I upgraded PRL

View solution in original post

Reply
Loading...