cancel
Showing results for 
Search instead for 
Did you mean: 
Thebert86
Cosmic Ray

Random White Bar

JUMP TO SOLUTION

This white bar randomly appeared one day and I'm unable to remove it. I tried click on it. I tried pressing, holding and even dragging it but it seems to be inactive and not responsive to touch.

Anyone familiar with or experienced something similar? Is there a solution on how to remove it?

Any and all suggestions are welcome and appreciated.

1 SOLUTION

Accepted Solutions
Samsung Care Ambassador

Re: Random White Bar

JUMP TO SOLUTION

Like others have said, it is the "Edge panel". To disable it:

 

  1. Open phone settings
  2. Click on Display
  3. Click on "Edge screen"
  4. Turn of "Edge panels"

View solution in original post

Reply
Loading...
6 REPLIES 6
Thebert86
Cosmic Ray

The unedited version of the photo posted above.

JUMP TO SOLUTION

The unedited version of the photo posted above.

Reply
Loading...
Samsung Moderator
Samsung Moderator

Re: The unedited version of the photo posted above.

JUMP TO SOLUTION

@Thebert86 Have you tried wiping the cache partition on your device?

Reply
Loading...
KuroSan
Halo

Try go to setting Type on search bar "edge panel " Turn i...

JUMP TO SOLUTION

Try go to setting

Type on search bar "edge panel "

Turn it off

Reply
Loading...
Samsung_KOR2jnx
Astronaut

It is called edge screen

JUMP TO SOLUTION

It is called edge screen

Reply
Loading...
Samsung Care Ambassador

Re: Random White Bar

JUMP TO SOLUTION

Try swiping your finger from the side of the screen on the bar, it should open the edge panel (a very useful feature BTW). Once it comes out, you should be able to click on settings or edit at the bottom. If you go settings, you can turn it off there.

 

 

 



If my post answered your question, please be sure to accept it as solution so other users can find answers quicker. And give it a Like. Thanks

Geno71-Ambassador-Signature2-1
Reply
Loading...
Samsung Care Ambassador

Re: Random White Bar

JUMP TO SOLUTION

Like others have said, it is the "Edge panel". To disable it:

 

  1. Open phone settings
  2. Click on Display
  3. Click on "Edge screen"
  4. Turn of "Edge panels"

View solution in original post

Reply
Loading...