Original topic:

Recently started getting "Wifi Calling has been optimized" notification.

(Topic created on: 10/25/20 6:14 PM)
userzculf55kUt
Constellation
Options
Galaxy S10

When I get this, I check my wifi calling settings, and wifi calling has been changed from "wifi preferred" to "cellular preferred"! It does this when I am in my home, where the cell signal is lousy, but I have 300 mb wifi. Why would it change to "cellular preferred" in this situation? Seems to me it should stay on "wifi preferred"!

6 Replies
djsdeniro
Astronaut
Options
Galaxy S10
I have a 8+ and this is happening too.
0 Likes
Options
Galaxy S10
you can change your connection settings to not allow your cellular signal to override your wifi signal. just go in settings and uncheck allow cellular network to come on if you have weak or no internet coming from your wifi.
0 Likes
Amoraluv
Astronaut
Options
Galaxy S10
don't even see this option
StevieBee
Astronaut
Options
Galaxy S10
go to settings, then connections.
0 Likes
Amoraluv
Astronaut
Options
Galaxy S10
that option is not there
0 Likes
StevieBee
Astronaut
Options
Galaxy S10
I have a Samsung J700. old. i go to settings, communication, wifi calling, and there are three options there to choose from. i believe mine are, wifi preferred, cell preferred and cell only. i leave it in wifi preferred unless I'm in the areas near my house where the two signals fight for the phone. then i go to cell only.
hope this helps.
0 Likes