cancel
Showing results for 
Search instead for 
Did you mean: 
Constellation

Recently started getting "Wifi Calling has been optimized" notification.

When I get this, I check my wifi calling settings, and wifi calling has been changed from "wifi preferred" to "cellular preferred"! It does this when I am in my home, where the cell signal is lousy, but I have 300 mb wifi. Why would it change to "cellular preferred" in this situation? Seems to me it should stay on "wifi preferred"!

6 REPLIES 6
Astronaut

Re: Recently started getting "Wifi Calling has been optimized" notification.

I have a 8+ and this is happening too.
Reply
Loading...

Re: Recently started getting "Wifi Calling has been optimized" notification.

you can change your connection settings to not allow your cellular signal to override your wifi signal. just go in settings and uncheck allow cellular network to come on if you have weak or no internet coming from your wifi.
Reply
Loading...
Astronaut

Re: Re: Recently started getting "Wifi Calling has been optimized" notification.

don't even see this option
Reply
Loading...
Astronaut

Re: Re: Re: Recently started getting "Wifi Calling has been optimized" notific..

go to settings, then connections.
Reply
Loading...
Astronaut

Re: Re: Re: Re: Recently started getting "Wifi Calling has been optimized" not..

that option is not there
Reply
Loading...
Astronaut

Re: Recently started getting "Wifi Calling has been optimized" notification.

I have a Samsung J700. old. i go to settings, communication, wifi calling, and there are three options there to choose from. i believe mine are, wifi preferred, cell preferred and cell only. i leave it in wifi preferred unless I'm in the areas near my house where the two signals fight for the phone. then i go to cell only.
hope this helps.
Reply
Loading...