cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
djlee0314
Asteroid

S10+ Selfie Animation LED Not Working

JUMP TO SOLUTION
Anyone having issues with the LED animation around the front camera not lighting up when switching from back to front camera? I swear it worked before the first update but now it's not lighting up when changing from back camera to take a selfie. The LED animation still works when unlocking using facial recognition, just not when taking a selfie.
1 SOLUTION

Accepted Solutions
djlee0314
Asteroid

Re: S10+ Selfie Animation LED Not Working

JUMP TO SOLUTION

I actually found out what was going on. I turned off all animations in Developer Options but for the led to turn on when switching cameras you need the "animator duration scale" option to be at least .5x 

Reply
Loading...
4 REPLIES 4
djlee0314
Asteroid

Re: S10+ Selfie Animation LED Not Working

JUMP TO SOLUTION
I forgot to mention I am using a T-Mobile S10+ 128gb Prism White
Reply
Loading...
Sc10990
Halo

Re: S10+ Selfie Animation LED Not Working

JUMP TO SOLUTION

Hi, it's working for me and I have the exact same phone as you on T-Mobile.    When did you get an update on your phone?  I just checked, and I have none pending.

Reply
Loading...
djlee0314
Asteroid

Re: S10+ Selfie Animation LED Not Working

JUMP TO SOLUTION

I actually found out what was going on. I turned off all animations in Developer Options but for the led to turn on when switching cameras you need the "animator duration scale" option to be at least .5x 

Reply
Loading...
Sc10990
Halo

Re: S10+ Selfie Animation LED Not Working

JUMP TO SOLUTION

Good catch.  I am at .5x as well, I see no need to go lower.

Reply
Loading...