cancel
Showing results for 
Search instead for 
Did you mean: 

Re: How can I override that?

Change phone setting to high performance mode and see if it works.

Reply
Loading...
userOKDUtwa8lc
Constellation

If the phone is updating overnight pr automatically that...

If the phone is updating overnight pr automatically that may be the problem. Change the setting top make it ask for permission to update

Reply
Loading...
Dovi
Asteroid

I turned off auto update and will see if that helps

I turned off auto update and will see if that helps

Reply
Loading...
swank121
Constellation

Re: S10 screen timeout issue

This sounds like "power optimization."

 

Settings -> Device care -> Battery -> Three dots -> Settings.

Turn off "Optimize settings"

 

 

 

 

Reply
Loading...
Highlighted
userGalaxyS10
Constellation

Re: S10 screen timeout issue

Yes I have the same issue and none of the solutions that the moderators suggested worked for me. Were you able to find a fix?

Reply
Loading...
DillMcGrath
Astronaut

Re: S10 screen timeout issue

I am also experiencing this issue, which is quite annoying having to change the setting repeatedly. 

 

I also have no Bixby routine or power saving in place.

Reply
Loading...