cancel
Showing results for 
Search instead for 
Did you mean: 
userwvvrHm0LKe
Asteroid

S10e not maintaining group messages

JUMP TO SOLUTION

Hello,

 

Just yesterday, my phone stopped maintaining group messages. When replying to a group thread, it sends individual messages to all recipients. I also no longer get responses in nnn the group threads,  but instead get them add individual messages. 

 

I did not download any apps or updates in the last few days, so I don't believe it is another app causing this.

 

Thanks for the help!

 

Eli

1 SOLUTION

Accepted Solutions
Honored Contributor

Re: S10e not maintaining group messages

JUMP TO SOLUTION

@userwvvrHm0LKe wrote:

Yes, I am using the default messages app.


@userwvvrHm0LKe 

Go to messages app, tap 3 dots on top right, then settings.  After that go to more settings, multimedia messages and in there you should see option: Group conversation


View solution in original post

Reply
Loading...
6 REPLIES 6
Rfreshlei
Asteroid

Re: S10e not maintaining group messages

JUMP TO SOLUTION

Check the SMS. Settings tab there is a setting to enable this

Reply
Loading...
userwvvrHm0LKe
Asteroid

Re: S10e not maintaining group messages

JUMP TO SOLUTION

Could you say where? I can't find it...

Reply
Loading...
Samsung Moderator
Samsung Moderator

Re: S10e not maintaining group messages

JUMP TO SOLUTION

Are you using the stock messages application or a third-party app?

Reply
Loading...
userwvvrHm0LKe
Asteroid

Re: S10e not maintaining group messages

JUMP TO SOLUTION

Yes, I am using the default messages app.

Reply
Loading...
Samsung Moderator
Samsung Moderator

Re: S10e not maintaining group messages

JUMP TO SOLUTION

Thank you for that information. Can I please have your full model number, baseband version, and service provider?

Reply
Loading...
Honored Contributor

Re: S10e not maintaining group messages

JUMP TO SOLUTION

@userwvvrHm0LKe wrote:

Yes, I am using the default messages app.


@userwvvrHm0LKe 

Go to messages app, tap 3 dots on top right, then settings.  After that go to more settings, multimedia messages and in there you should see option: Group conversation


View solution in original post

Reply
Loading...