cancel
Showing results for 
Search instead for 
Did you mean: 
user0SGBX5q3aa
Asteroid

Samsung Email - Content Hidden

JUMP TO SOLUTION

Hi all

I'm using the stock Samsung Email app on the S10 plus and every time I get an email in the notification pull down (from the top - sorry, not sure of the correct term) instead of giving a preview of the beginning of the email I get 'content hidden'.  I've have the 'Show content' selected in the Lock screen option with the setting and have tried every combination in these setting but no luck.  It's drving me crazy!!  Any help would be appreciated as I'm keen to stick with the stock app rather than go back to type mail which I had with me S8 plus.

 

Thanks very much.

1 SOLUTION

Accepted Solutions
user0SGBX5q3aa
Asteroid

Re: Samsung Email - Content Hidden

JUMP TO SOLUTION

I've solved it!  Someone mentioned corporate policies and that got me thinking about my work email. I had this set up in outlook.  Deleted outlook and jackpot.  Solved the Samsung email problem and no longer get work emails on my phone. Great result!!

Hope this works for you too.

Reply
Loading...
9 REPLIES 9
Samsung Moderator
Samsung Moderator

Re: Samsung Email - Content Hidden

JUMP TO SOLUTION

The following is a link to a simulator that shows you how to adjust the settings within the individual apps. Let me know if there are any changes.

http://publish.samsungsimulator.com/simulator/1fca0505-cf2e-4f42-ac96-e1cf1ed7b65a/#!topic/apps/set_...

Reply
Loading...
userP4ngH6G6Py
Cosmic Ray

Re: Samsung Email - Content Hidden

JUMP TO SOLUTION

I have the exact same problem.  Galaxy S10+ purchased in Canada from the Samsung Experience Store.  Went back to the store this morning with my device, and had the guy at the counter test this out with another S10+ to compare the behavior on his device with the behavior on my device.  He set up everyting from scratch on his phone and had no issues.  Several test emails on his test device show correctly with the sender, subject, and contents able to preview just fine.

 

On my device however, every time I pull down the shade all I can see the is the subject line and the sender, and the message content is replaced with "Content hidden" message.  All of my notification settings have been double and triple checked.  There are no more corporate policies applied on my device, and still no go.  I have removed all accounts from the Samsung Email app and added them all back in, still no change.  Every other app (3rd party email clients such as Nine, Gmail, or Newton) are fine, showing the sender, subject, and contents in the preview.

Reply
Loading...
Samsung Care Ambassador

Re: Samsung Email - Content Hidden

JUMP TO SOLUTION
"Hidden Content" typically has to do with Samsung's "Secure Folder". If you have the Secure Folder setup and installed, I recommend you uninstall it, uninstall Samsung Mail and then reinstall Samsung Mail. Might not fix the problem, but only thing I can think of off the top of my head.


If you've found my post to be helpful, please like the post. If my response resolved your issue, please press the "✓ Accept as Solution" button.

Best regards,
ChazzyJ
Samsung Care Ambassador
Reply
Loading...
userP4ngH6G6Py
Cosmic Ray

Re: Samsung Email - Content Hidden

JUMP TO SOLUTION
I had the exact same thought as I was typing my last message. I do have the Secure Folder set up. I am going to remove it now and see if that makes a difference. I will report back.
Reply
Loading...
userP4ngH6G6Py
Cosmic Ray

Re: Samsung Email - Content Hidden

JUMP TO SOLUTION
Just tested things by removing the Secure Folder (uninstalled it), then clearing the cache and removing all accounts from the stock email app, and then rebooting the phone, followed by configuration of the email app again, and unfortunately the same problem still exists. It looks like Secure Folder was not the cause.
Reply
Loading...
user0SGBX5q3aa
Asteroid

Re: Samsung Email - Content Hidden

JUMP TO SOLUTION

Hi all

Thanks for taking tbe time to reply. I've changed tbe permissions to allow all and has disabled the secure folder but still nothing.  It's not a huge deal but just annoying. Hate it when things aren't quite right (as you all probably agree).

As with the previous contributor other email apps show the message but not Samsung email.

Reply
Loading...
user0SGBX5q3aa
Asteroid

Re: Samsung Email - Content Hidden

JUMP TO SOLUTION

I've solved it!  Someone mentioned corporate policies and that got me thinking about my work email. I had this set up in outlook.  Deleted outlook and jackpot.  Solved the Samsung email problem and no longer get work emails on my phone. Great result!!

Hope this works for you too.

Reply
Loading...
Samsung Care Ambassador

Re: Samsung Email - Content Hidden

JUMP TO SOLUTION
And that my friend, is what we call a win-win


If you've found my post to be helpful, please like the post. If my response resolved your issue, please press the "✓ Accept as Solution" button.

Best regards,
ChazzyJ
Samsung Care Ambassador
Reply
Loading...
userP4ngH6G6Py
Cosmic Ray

Re: Samsung Email - Content Hidden

JUMP TO SOLUTION
What a royal mess. I solved it too, but in my case uninstalling Outlook was not enough. I had to uninstall Outlook, remove every single 2FA and corporate/personal account from the Microsoft Authenticator app, then deactivate the Microsoft Authenticator app as the "Device app admin" (found in Settings), and then finally completely uninstall the Microsoft Authenticator app completely. Finally, I had to reboot my device after all of those changes, and then after the reboot the "Content hidden" was gone and I could once again see the content of my messages. I have then tested putting back the Microsoft Authenticator app on its own, and everything still worked. Then I re-added all of the important 2FA accounts to it, and I am still fine, even after the reboot. I have also put back the Secure Folder, and I am still fine after the reboot. I have not reinstalled Outlook and to not plan to reinstall that PoS anytime soon. I have literally wasted two days on this issue! I am glad that it is finally resolved, but I am not, and I emphasize *not* happy about this at all.
Reply
Loading...