cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Constellation

Samsung keyboard and emoji

JUMP TO SOLUTION

Using the Samsung keyboard on S10, and no icon/gear/etc to add an emoji to a text message. How to fix?

 

Gboard works, but would like to use default Samsung keyboard.

1 SOLUTION

Accepted Solutions
Highlighted
Samsung Care Ambassador

Re: Samsung keyboard and emoji

JUMP TO SOLUTION

Try this:

  1. Open Settings
  2. Click General Management
  3. Click Language and input
  4. Click On-screen keyboard
  5. Click Samsung Keyboard
  6. Click Style and layout
  7. Click Keyboard toolbar to enable the toolbar along the top of the keyboard. 
  8. Now in the keyboard you should see icons for selecting an emoji, etc. 

View solution in original post

Reply
Loading...
2 REPLIES 2
Highlighted
Samsung Care Ambassador

Re: Samsung keyboard and emoji

JUMP TO SOLUTION

Try this:

  1. Open Settings
  2. Click General Management
  3. Click Language and input
  4. Click On-screen keyboard
  5. Click Samsung Keyboard
  6. Click Style and layout
  7. Click Keyboard toolbar to enable the toolbar along the top of the keyboard. 
  8. Now in the keyboard you should see icons for selecting an emoji, etc. 

View solution in original post

Reply
Loading...
Highlighted
Constellation

Re: Samsung keyboard and emoji

JUMP TO SOLUTION

Perfect. Thanks much.

Reply
Loading...