cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Asteroid

Re: Single tap option to answer calls missing

JUMP TO SOLUTION

The biggest issue here though is that the solution is temporary. When the phone's screen locks, upon turning the screen back on, the assitant window (four squares in a circle) re-appears in the area you drug it to to hide it. Uggh. I wish Samsung would try harder to get system's implementations right before releasing updates. Why not go more vanilla android, let Google figure it out for them, and then overlay partial enhancements that make vanilla andriod betteer (e.g. dare I say, Motorola)?

_______________
So live as if you were living already for the second time and as if you had acted the first time as wrongly as you are about to act now! (Viktor Frankl) / What, me worry?(Alfred E. Neuman)
Reply
Loading...
Highlighted
Astronaut

Re: Single tap option to answer calls missing

JUMP TO SOLUTION

On the home screen, hold onto the assistant menu circle for a few seconds and an option to hide it will appear.

However, it'll remain in your notification drawer, for which I'm still trying to find a permanent way to disable that.

Reply
Loading...
Highlighted
Constellation

Re: Single tap option to answer calls missing

JUMP TO SOLUTION

This reply needs to be marked as the answer, and not the one currently marked as of 4/15/19. Thank you for the info!

Reply
Loading...
Highlighted
Constellation

Re: Single tap option to answer calls missing

JUMP TO SOLUTION

Thanks  Bryansanders22

You solution fixed my issue!

 

Reply
Loading...
Highlighted
Constellation

Re: Single tap option to answer calls missing

JUMP TO SOLUTION

Dexterity doesn't change NOTHING on S10 good try

Reply
Loading...
Highlighted
Constellation

Re: Single tap option to answer calls missing

JUMP TO SOLUTION

Thanks for the info!  Made my changes and hope this helps.  Sad you have to search for help on how to answer your PHONE.  Made this change and increased the sensitivity of the screen.  Frustrating when you hang up on calls.

Reply
Loading...
Highlighted
Constellation

Re: Single tap option to answer calls missing

JUMP TO SOLUTION

It's 2020 and Samsung still in their wisdom has not figured out how to fix the tap tissue. Just put an option in settings for swiping or tapping. It's just that simple. What's not simple is forcing us to have to deal with the assistant menu each and every time we start up the phone in order to have one tap phone answering. And yes I know I can set it to answer with my volume button. I don't want that.

Reply
Loading...
Highlighted
Cosmic Ray

Re: Single tap option to answer calls missing

JUMP TO SOLUTION

 I am getting the Samsung Galaxy S20 on March 6th and I will report back if this software change has been made to easily switch to "tap" to answer calls/dismiss alarms/meetings, etc.  Hopefully, it's no longer buried in the assistant menu.

Reply
Loading...
Highlighted
Cosmic Ray

Re: Single tap option to answer calls missing

JUMP TO SOLUTION

Unfortunately, the solution is the exact same for the S20 as it was for the S10. The setting is still within the assistant menu. Horrible. Using Verizon on the Galaxy S20 Ultra 5G. 

Reply
Loading...
Highlighted
Constellation

Re: Single tap option to answer calls missing

JUMP TO SOLUTION

I have a solution to the assistant menu/symbol appearing in the notification bar, but there's a slight catch.

 

Once you enable single tap to answer and then press and hold the floating Assistant menu icon on the home page and remove it, you then have that menu appear in the notification bar.

 

In order to make it (temporarily) completely disappear, go to settings > apps > upper right 3 dots menu > select show system apps > select Accessibility > select force stop.

 

As I said, this is a temporary fix as once the phone is restarted, either the floating icon returns on the home page or the Accessibility menu returns to the notification bar (I've noticed no rhyme or reason to which one will appear after a restart, as I've had one and not the other return on multiple occasions). You simply will have to return to the settings menu and force stop the app again upon every restart.

 

It may seem annoying ('cause it is) but I've found that this works for me and I'm able to answer calls and silence/turn off alarms with one tap. Hope this workaround works for you guys and gals as well!

Reply
Loading...