Showing results for 
Search instead for 
Did you mean: 

Texting & wifi

Switched from 8+ to 10+

In texting I'm no longer able to schedule text messages to send at a particular date/time. Discard a message that I no longer need to send. Or even block words or phrases (Previous person have had my number I was able to block the name from coming to my phone).

WiFi- at home is slower than everywhere else. I've tried turning off, rebooting modem, using data and my text messages takes 5-10 minutes to send or download. Does someone have a solution other than buying another phone?


There is Schedule message already in messages app you jus...

There is Schedule message already in messages app you just need to do more steps than before since pie update. To get schedule message, in the box where you type message, on left side you'll see + sign, tap on it and then you can see schedule message option and other option on it too.

Long press on Message app and then tap on App Info then select Storage and then tap on clear Cache and see if it fixes the issue. Also try to Wipe Cache Of you phone it fixes some of the issues with apps to do so follow the instruction on the link:

If not try to do network reset and see If it works. Go to Settings>General Management>Reset>Reset Network Settings and see if it helps.




If you've found my post to be helpful, please like the post. If my response resolved your issue, please press the "✓ Accept as Solution" button.