cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
userpn8Py1tFHG
Constellation

Unlock sound won't turn off

JUMP TO SOLUTION

My s10 makes an annoying sound every time I unlock it. It does not make a sound when I lock it, just when I unlock it. Yes I have the screen lock/unlock sound disabled the "system sound and vibration" menu. It happens even when my system volume is all the way turned down

The only goes away when my notification sound is all the way down. It still makes a sound when I have DND on.

What the heck how to I turn this stupid thing off? 

1 SOLUTION

Accepted Solutions
userr6KqM9fkHT
Constellation

Re: Unlock sound won't turn off

JUMP TO SOLUTION

Hey man, literally had the same issue with my phone today and was scared and then came by this post. The sound is actually the NFC you have enabled trying to read a chip that's close to your phone. So basiaclly you might have a card on your case which the phone is trying to read accidentally. You can turn off the NFC or move the card away. Have a great day.

@userpn8Py1tFHG wrote:

My s10 makes an annoying sound every time I unlock it. It does not make a sound when I lock it, just when I unlock it. Yes I have the screen lock/unlock sound disabled the "system sound and vibration" menu. It happens even when my system volume is all the way turned down

The only goes away when my notification sound is all the way down. It still makes a sound when I have DND on.

What the heck how to I turn this stupid thing off? 

 

Reply
Loading...
7 REPLIES 7
Samsung Moderator
Samsung Moderator

Re: Unlock sound won't turn off

JUMP TO SOLUTION

@userpn8Py1tFHG Have you tried clearing the cache partition?

Reply
Loading...
userIPX6vULOnu
Constellation

Re: Unlock sound won't turn off

JUMP TO SOLUTION

Same! Really annoying and constantly does it when I'm on a call help!!

Reply
Loading...
userr6KqM9fkHT
Constellation

Re: Unlock sound won't turn off

JUMP TO SOLUTION

Hey man, literally had the same issue with my phone today and was scared and then came by this post. The sound is actually the NFC you have enabled trying to read a chip that's close to your phone. So basiaclly you might have a card on your case which the phone is trying to read accidentally. You can turn off the NFC or move the card away. Have a great day.

@userpn8Py1tFHG wrote:

My s10 makes an annoying sound every time I unlock it. It does not make a sound when I lock it, just when I unlock it. Yes I have the screen lock/unlock sound disabled the "system sound and vibration" menu. It happens even when my system volume is all the way turned down

The only goes away when my notification sound is all the way down. It still makes a sound when I have DND on.

What the heck how to I turn this stupid thing off? 

 

Reply
Loading...
userotvICEWn7t
Asteroid

Re: Unlock sound won't turn off

JUMP TO SOLUTION

Thank you so much. I've been going crazy trying to figure out why the bleep it started doing this. I started a new job and I have to use a key card to enter the building. So instead of digging thru my bag each morning I put it between my phone case. Omg that you!!!! Can you find a fix for the low quality call sound on there wireless bud


@userr6KqM9fkHT wrote:

Hey man, literally had the same issue with my phone today and was scared and then came by this post. The sound is actually the NFC you have enabled trying to read a chip that's close to your phone. So basiaclly you might have a card on your case which the phone is trying to read accidentally. You can turn off the NFC or move the card away. Have a great day.

@userpn8Py1tFHG wrote:

My s10 makes an annoying sound every time I unlock it. It does not make a sound when I lock it, just when I unlock it. Yes I have the screen lock/unlock sound disabled the "system sound and vibration" menu. It happens even when my system volume is all the way turned down

The only goes away when my notification sound is all the way down. It still makes a sound when I have DND on.

What the heck how to I turn this stupid thing off? 

 


 

Reply
Loading...
userpn8Py1tFHG
Constellation

Re: Unlock sound won't turn off

JUMP TO SOLUTION

That was it! As soon as I turned off NFC it stopped! Thank you tons.

Reply
Loading...
userLVh4sq5z07
Constellation

Re: Unlock sound won't turn off

JUMP TO SOLUTION

Yeah you made my day, this sound was ruining my vacation. And the culprit was the metro card that I bought and stored behind the protective cover. Back to switching on nfc when I pay.

 

Thx again 😀😀😀

Reply
Loading...
Samsung_Z19C9VT
Astronaut

Bill&Tina Roush

JUMP TO SOLUTION

Bill&Tina Roush

Reply
Loading...