cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Constellation

"Can't use GIFs because it's not compatable with the lastest version of Samsung Keyboard"

JUMP TO SOLUTION

I can no longer use GIFs on my phone after the latest update, G973USQU3DTC9 dated April 8th 2020. It gives me an error of "Can't use GIFs because it's not compatable withthe lastest version of Samsung Keyboard". Seems like a wierd feature to remove.... what gives?

1 SOLUTION

Accepted Solutions
Highlighted
Constellation

Re: "Can't use GIFs because it's not compatable with the lastest version of Sa..

JUMP TO SOLUTION

Go to the galaxy store. Click the 3 lines in the top left corner. Select my apps. Find the keyboard Content center. Download that. Fixed the issue!

View solution in original post

Reply
Loading...
55 REPLIES 55
Highlighted
Constellation

Re: "Can't use GIFs because it's not compatable with the lastest version of Sa..

JUMP TO SOLUTION

Just use Google keyboard. You need to download in the app store tho.

Reply
Loading...
Highlighted
Constellation

Re: "Can't use GIFs because it's not compatable with the lastest version of Sa..

JUMP TO SOLUTION

Thanks and I did think of that but I would rather use the one that came with the phone, and it did work prior to the update. Don't understand why they would remove that lol. Good idea though Smiley Happy

Reply
Loading...
Highlighted
Constellation

Re: "Can't use GIFs because it's not compatable with the lastest version of Sa..

JUMP TO SOLUTION

Go to the galaxy store. Click the 3 lines in the top left corner. Select my apps. Find the keyboard Content center. Download that. Fixed the issue!

View solution in original post

Reply
Loading...
Highlighted
Constellation

Re: "Can't use GIFs because it's not compatable with the lastest version of Sa..

JUMP TO SOLUTION

This worked.  You're awesome! Thanks.  

Reply
Loading...
Highlighted
Astronaut

Re: "Can't use GIFs because it's not compatable with the lastest version of Sa..

JUMP TO SOLUTION

@Samsung_mT68jxY wrote:

Go to the galaxy store. Click the 3 lines in the top left corner. Select my apps. Find the keyboard Content center. Download that. Fixed the issue!


This worked for me as well!  Thanks!!!

Reply
Loading...
Highlighted
Constellation

Re: "Can't use GIFs because it's not compatable with the lastest version of Sa..

JUMP TO SOLUTION

I am having the same issue but checked my gaxy store, my apps but I don't have keyboard context centre on mine? Any ideas? Thank you 😊 

Reply
Loading...
Highlighted
Constellation

Re: "Can't use GIFs because it's not compatable with the lastest version of Samsung Keyboard&qu

JUMP TO SOLUTION

After talking with the Samsung PRO in Chat (the second guy not the first) He found the solution! Here it is and it worked for me:

Go to Apps

the 3 dots upper right corner of the screen

Show System apps

Messages

Storage

Then Clear Data

Once you have cleared the data, back all the way back out and try the GIF button again

 

Reply
Loading...
Highlighted
Constellation

Re: "Can't use GIFs because it's not compatable with the lastest version of Samsung Keyboard&qu

JUMP TO SOLUTION

How did that affect the app? Did it erase anything important? 

Reply
Loading...
Highlighted
Constellation

Re: "Can't use GIFs because it's not compatable with the lastest version of Samsung Keyboard&qu

JUMP TO SOLUTION

I tried this but didn't work for me.

 

Reply
Loading...