cancel
Showing results for 
Search instead for 
Did you mean: 
userpUEjUaOVfL
Constellation

"Do Not Disturb" turning off unrequested

After installing the newest update to my Galaxy S10e, the "Do Not Disturb" function will randomly turn off on its own.  I don't have any scheduled times set nor is the function set to turn on with the "Wind Down" function.

Anyone else having the same issue or knows how to fix the problem?

6 REPLIES 6
Highlighted
Samsung Moderator
Samsung Moderator

Re: "Do Not Disturb" turning off unrequested

Any change if you clear the app cache of the phone? I can provide steps for this if you need them. 


Be sure to click " ✓ Accept as Solution" when you find an answer that works for you.
Please note, notification emails are a DO NOT REPLY address, you must log-in on the community page in order to respond.

Reply
Loading...
user1cwgG7j5kt
Constellation

Re: "Do Not Disturb" turning off unrequested

Hi,

I am having an issue with my S10e as described in this thread.

Please provide steps to clear the cache.

Thank you,

Sławek

Reply
Loading...
Samsung Moderator
Samsung Moderator

Re: "Do Not Disturb" turning off unrequested

To clear the cache of the phone, follow these steps:

 

Turn off the device.
Press and hold the Volume Up key and the Bixby key, then press and hold the Power key.
When the Android logo displays, release all three keys.
An ‘Installing system update’ message will show for 30 – 60 seconds before the Android system recovery menu options appear.
Press the Volume down key several times to highlight wipe cache partition.
Press Power key to select.
Press the Volume down key to highlight yes, them and press the Power key to select.
When the wipe cache partition is complete, Reboot system now is highlighted.
Press the Power key to restart the device.

Reply
Loading...
user1cwgG7j5kt
Constellation

Re: "Do Not Disturb" turning off unrequested

Hi,

Thanks for the instructions. I've followed the steps and cleared the cache successfully but the issue persists.

 

I can see on special permissions that digital well being feature is enabled on do not disturb. However system is not allowing me to disable that permission.

 

Is there a way to unlink do not disturbe from digital well being feature? Right now not disturb switches itself off on digital well being schedule and I would like to control both features individually. Is that possible?

 

Thank you.

Reply
Loading...
Samsung Moderator
Samsung Moderator

Re: "Do Not Disturb" turning off unrequested

Does this still occur when you test your device in safe mode?

 

This step will temporarily disable all your third-party apps, but none of your personal data will be deleted. Your customization settings (Wallpaper, Themes, etc) will be reset to default once you exit this mode.

 

Please follow the steps below:

 

1. Turn the device off.

2. Press and hold the Power key past the model name screen.

3. When "SAMSUNG" appears on the screen, release the Power key.

4. Immediately after releasing the Power key, press and hold the Volume down key.

5. Continue to hold the Volume down key until the device finishes restarting.

6. Safe mode will display in the bottom left corner of the screen.

7. Release the Volume down key when you see Safe Mode.

8. To exit Safe Mode, restart your device.

 

Let us know how your device responds after performing this step!

Reply
Loading...
Astromic5317
Astronaut

Re: "Do Not Disturb" turning off unrequested

Thx😋

Reply
Loading...