cancel
Showing results for 
Search instead for 
Did you mean: 
MikeD_66
Constellation

"phone starting" delay after reboot

JUMP TO SOLUTION

Whenever I turn my phone on (i turn it off at night), I will not receive any notifications until I swipe it an unlock it. I can wait 10 minutes after turning it on to swipe and unlock it and at that time I get the message "phone is starting" and then I start to receive notifications. My last 4 phones have been Samsungs and I have never had this issue. Is this normal? Anyone else having this issue?

1 SOLUTION

Accepted Solutions
Highlighted
Samsung Care Ambassador

Re: "phone starting" delay after reboot

JUMP TO SOLUTION

The phone is encrypted, and the user's credentials are required to fully boot. You'll actually see this on other phones with Pie. Some apps won't even run until you've entered a PIN/Password. 

I think it's a good security measure. Likewise, you have to enter credentials to access MTP mode. 


If my reply has aided your issue please consider liking it. If the problem is solved you may pick it as a solution.
Reply
Loading...
3 REPLIES 3
Highlighted
Samsung Care Ambassador

Re: "phone starting" delay after reboot

JUMP TO SOLUTION

The phone is encrypted, and the user's credentials are required to fully boot. You'll actually see this on other phones with Pie. Some apps won't even run until you've entered a PIN/Password. 

I think it's a good security measure. Likewise, you have to enter credentials to access MTP mode. 


If my reply has aided your issue please consider liking it. If the problem is solved you may pick it as a solution.
Reply
Loading...
MikeD_66
Constellation

Re: "phone starting" delay after reboot

JUMP TO SOLUTION

That never occured to me but I agree it is a good idea. Thanks for the info.

Reply
Loading...

Re: "phone starting" delay after reboot

JUMP TO SOLUTION

Try disabling strong protection in settings

Reply
Loading...