cancel
Showing results for 
Search instead for 
Did you mean: 
usergsXBzWopWO
Astronaut

s10+: No sound being output to my external DAC

My new Samsung 10+ with Android 9 is not sending any data to my ifi xDSD external dac while using UAPP or Poweramp or Neutron, after the Nov update.

I am thinking some android USB related services are not running after last month's update, but I would not know which ones they are, or how to run them.

Anyone having issues outputting to external DACs???

1 REPLY 1
Samsung Moderator
Samsung Moderator

Re: s10+: No sound being output to my external DAC

Hey there,

 

Have you tried wiping the cache partition on the device since the most recent update?

 

Follow these steps:

 

- Turn off the device.
- Press and hold the Volume Up key and the Bixby key, then press and hold the Power key.
- When the Android logo displays, release all three keys.
- An ‘Installing system update’ message will show for 30 – 60 seconds before the Android system recovery menu options appear.
- Press the Volume down key several times to highlight wipe cache partition.
- Press Power key to select.
- Press the Volume down key to highlight yes, them and press the Power key to select.
- When the wipe cache partition is complete, Reboot system now is highlighted.
- Press the Power key to restart the device.

 

Your phone will take a little time booting up after the cache partition is wiped off of its contents as it will rebuild or recreate those caches. Don’t be alarmed if the phone gets stuck on the logo for a minute or two after this just don’t turn it off so that what was deleted will be replaced successfully. So, wait for your phone to become active. Don’t worry, this procedure is very easy and safe to do. You won’t damage your phone just by wiping the cache partition.
 

Reply
Loading...