Original topic:

Android level

(Topic created: 09-01-2021 08:58 AM)
moonbeam69
Astronaut
Options
Galaxy S20
How do I know what my smart phone system is? I need Android 4.4 or higher for a smart watch.
0 Likes
2 Replies
AnonymousCoward
Explorer
Options
Galaxy S20
Settings/ About phone (scroll down!) / Software information.Screenshot_20210901-095337_Settings.jpg
0 Likes
AnonymousCoward
Explorer
Options
Galaxy S20
Android 4.4 is from 2014, 2015?
0 Likes