Original topic:

Auto-Rotate

(Topic created: 07-19-2021 08:57 AM)
Komplikator
Astronaut
Options
Galaxy S20
The latest update appears to have removed auto-rotate from.my Galaxy S20fe 

Used to be if I pulled down twice I could turn it on or off

The icon is gone, and I can't find any way to restore it after multiple WEB searches

TIA for any assistance 
0 Likes
Reply

1 Solution


Accepted Solutions
Solution
LongHiker
Samsung Care Ambassador
Options
Galaxy S20

@Komplikator in the Quick panel, look for the icon labeled "Portrait". This is actually the toggle for Auto rotate hiding out. Click it to enable Auto rotate. The icon magically changes name to "Auto rotate"

  • When this icon says "Portrait" -- Auto rotate is off
  • When this icon says "Auto rotate" -- Auto rotate is on

Not sure why they decided to rename this since it confuses most people. 

View solution in context

3 Replies
GCamarena
Constellation
Options
Galaxy S20
When you swipe down, try hitting the three dots at the top rigth, it should open up the a menu of things you can add.
0 Likes
Reply
Solution
LongHiker
Samsung Care Ambassador
Options
Galaxy S20

@Komplikator in the Quick panel, look for the icon labeled "Portrait". This is actually the toggle for Auto rotate hiding out. Click it to enable Auto rotate. The icon magically changes name to "Auto rotate"

  • When this icon says "Portrait" -- Auto rotate is off
  • When this icon says "Auto rotate" -- Auto rotate is on

Not sure why they decided to rename this since it confuses most people. 

View solution in context

Komplikator
Astronaut
Options
Galaxy S20
That was it,

Thanks much