Original topic:

Auto rotate S20fe

(Topic created: 08-09-2021 05:30 PM)
userslpKR18mZY
Asteroid
Options
Galaxy S20
I can't seem to figure out why my auto rotate does not work any longer. Also, there is not a auto rotate icon on drop down list. I've read there is suppose to be one. Any help would be appreciated  
2 Replies
LongHiker
Samsung Care Ambassador
Options
Galaxy S20

@userslpKR18mZY Try this:

  1. In the quick panel, look for the icon which says "Portrait"
  2. Click that icon. It will enable Auto rotate and the icon will change to be labeled "Auto rotate". 
userslpKR18mZY
Asteroid
Options
Galaxy S20
That worked! Thanks!