Original topic:

Bluetooth Android Auto Issues

(Topic created on: 5/6/21 7:19 AM)
lhenry
Astronaut
Options
Galaxy S20
Hi! I bought a new Ford Explorer in February. I have an S20 FE. My android auto disconnects and reconnects when it's on. I connect with a USB-C cord, but it does it with USB too. The most frustrating part is when I'm on the phone the Bluetooth will randomly mess up and the person on the other end gets a loud echoing sound. The only way to stop it is to disconnect from the Bluetooth. This is so frustrating. I have a ticket in with Ford but it's going no where. I'm hoping someone knows of a solution with the phone to help. Anyone else have this issue or an android auto issue with their S20 FE??
1 Reply
GeorgeBrager209
Product Expert
Options
Galaxy S20

I would first try clearing the cache on your stereo system as well as clearing the cache patrician in the FE as well. 

How to Clear Cache Politician

Step 1: Pull down the notification panel at the top and click on the “Power” button.

Step 2: Click on the “Power off” button.

Step 3: Touch the “Power off” button again to switch off your Samsung.

Step 4: “Long press the power and volume up button together” until view the recovery mode.

Step 5: Press the volume down button until reach the “Wipe cache partition” and press the Power button to apply it.

Step 6: Press the volume down button to select “Yes” and press the Power key to apply.

You can see the wiping cache process in the bottom left of your Samsung Galaxy S20 FE 5G devices.

Step 7: Automatically select the “Reboot system now” after the wiping cache. Press the power button to reboot the system on your phone.

 

Be sure to click " ✓ Accept as Solution" when you find an answer that works for you.

0 Likes