JUMP TO SOLUTION Solved

Original topic:

Bluetooth turns off and Call volume turns on automatically when I get home

(Topic created: 09-25-2020 07:19 AM)
userIH7Zhlf5Es
Astronaut
Options
Galaxy S20
I have this issue. When I get home, my phone disconnects Bluetooth and turn on call volume automatically. 
I may have changed some settings while watching videos about the s20 5g phone, but now I cannot find an explanation online how to undo this. 
I realized this was happening because a have a Samsung watch 3 and I was receiving the disconnection message every time I will be getting into the garage. 

Another issue, not sure if related,  is that I have my phone to restart in the middle of the night. My s8 would restart and keep the volume off, but my s20 5g restarts with the volume on. I have been managing turning off notifications  but I do have friends and family overseas that send messages that are for me middle of the night.

Anyone has some advice?

0 Likes
Reply

1 Solution


Accepted Solutions
Solution
userIH7Zhlf5Es
Astronaut
Options
Galaxy S20
FOUND SOLUTION: Bixby routines. I don't remember setting them up but there they were.
I had three routines called I'm Home, I'm going out, and I'm in the car. I think they together were creating a very annoying mix that was driving me crazy.

I also discovered the solution to another problem. Spotify starting on its own as if it were an alarm. yes, another Bixby "genius" setup that happened when I setup Spotify and answered yes to a question thinking that I was going to be able to turn it off.

Hope this helps anyone. It has been almost 2.5 months with this annoying feature.

View solution in context

0 Likes
Reply
17 Replies
userIH7Zhlf5Es
Astronaut
Options
Galaxy S20
hi. thank you so much for trying.
I already have the device care for restart. My problem is that when it restarts the phone goes back to volumen on. I had turned the volume off when I got to bed.

I don't use Bixby. Samsung needs to improve that product. My issue of Bluetooth turning off happens when I am entering the house by car or walking. It seems to be related to getting connected the wifi and maybe related to the idea lf the I'm home that Bixby has but I didn't set it up via Bixby. I didn't want anything to do with Bixby so I never touched it. is there another process to recreate the Bixby I'm home? maybe that is what I did.
Today , coming back from my run, my watch and buds disconnected becasue the Bluetooth turned off a block away from home 😒
0 Likes
Reply
Solution
userIH7Zhlf5Es
Astronaut
Options
Galaxy S20
FOUND SOLUTION: Bixby routines. I don't remember setting them up but there they were.
I had three routines called I'm Home, I'm going out, and I'm in the car. I think they together were creating a very annoying mix that was driving me crazy.

I also discovered the solution to another problem. Spotify starting on its own as if it were an alarm. yes, another Bixby "genius" setup that happened when I setup Spotify and answered yes to a question thinking that I was going to be able to turn it off.

Hope this helps anyone. It has been almost 2.5 months with this annoying feature.

View solution in context

0 Likes
Reply
loz006
Asteroid
Options
Galaxy S20

Hi All,

Can anyone help me please?

I brought a S20 Ultra last weekend, successfully paired it to my car and can play music through the car speakers from Spotify on my phone etc, but when I receive a call it comes up on the stereo showing me who's calling, connects the call but I have no sound through the car speakers. I have to tap to the 'speaker' button on the phone and disconnect Bluetooth to hear them talk.

I've tried un-pairing and re-pairing, disconnecting the phone from the car and reconnecting, connecting Android Auto etc.

It's registering the call being received but there is definitely no sound through the speakers in the Car.

Before my S20 Ultra, I had a Note 9 and had no problems with Bluetooth connectivity to the same car for calls or music function at all.

Please help! What am I missing?

Thanks in advance!

0 Likes
Reply
Mommahipster
Constellation
Options
Galaxy S20
my car i have to get to Bluetooth audio to hear it. through the car not the phone.
0 Likes
Reply
loz006
Asteroid
Options
Galaxy S20

Yep, the car's Bluetooth is all connected and enabled, it shows the phone call but there's no sound through the speakers. O can use it for music with no problem.

Mommahipster
Constellation
Options
Galaxy S20
I have the note 9 currently but maybe its a solution, I dont know.
0 Likes
Reply
jimmybaek
Constellation
Options
Galaxy S20
try to go to Bluetooth settings and toggle "call audio" on
0 Likes
Reply
loz006
Asteroid
Options
Galaxy S20

Thanks, have tried that. It's toggled to 'on' already but still not working.


@jimmybaek wrote:
try to go to Bluetooth settings and toggle "call audio" on

 

0 Likes
Reply
devil0117
Astronaut
Options
Galaxy S20
what model car do you havr
0 Likes
Reply