cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Astronaut

Calendar

Hello. Hopefully someone can assist with this issue that I am experiencing. 

When I save an event on the calendar, alerts/notifcations are automatically saved. It defaults to an email alert and a notification of an event/s. I would like to disable this alert. Any ideas?


Notifications are off, Calendar Alert Setting are all on No Alert - but yet alerts are being saved.

 

As a reminder this is on an S20+5G

3 REPLIES 3
Highlighted
Product Expert

Re: Calendar

Sometimes it depends on what email you are using for the Calendar. What email are you currently using?

Reply
Loading...
Highlighted
Product Expert

Re: Calendar

When you create the calender event. Do you go into the alert tab? The one with the bell. It suggests you add alerts one day before or one hour.. or add NO ALERT at all, that's the top option. Choose no alert. Also, about the emails, you can select what account(email) you want the even to be saved to.  If you don't want the event synced to your email, just select the option for my calendar. Please send me a message if you have any other questions. Try that and give me a like if it works!😊

Reply
Loading...
Samsung Care Ambassador

Re: Calendar

Try going to your Google account and disabling there. Go to https://calendar.google.com -> click the Gear -> settings -> Event settings 

Reply
Loading...