JUMP TO SOLUTION Solved

Original topic:

Can't make or receive phone calls on an AT&T S20 Ultra

(Topic created: 04-30-2022 08:49 PM)
userRLofioEJFo
Cosmic Ray
Options
Galaxy S20

I have a two year old, AT&T cobranded Samsung Galaxy S20 Ultra, which as of today (4/30/22) can no longer make or receive phone calls:

  • When I try to dial out, the phone immediately goes to "call ended", as if I hung up
  • Incoming calls don't go through at all.  Moreover, the call hears that my mailbox isn't set up.  Normally, I used Google Voice for voicemail, and that had been working fine until today
  • All other features, including data over wireless and SMS, work perfectly fine.  That is, these work fine when WiFi and Bluetooth are disabled, so it's definitely connecting over the AT&T network


Troubleshooting thus far:

  • Tried rebooting the phone, going into safe mode, refreshing the connection from att.com/support
  • The phone and all apps are running the latest versions available - no updates pending
  • I removed the Google Voice app in case it was causing any issues
  • I tried using the MMI codes (e.g., ##61#) to disable forwarding to Google Voice, but get a connection error (801) when sending the code
  • Spoke with customer service on the phone and went through all their troubleshooting steps, including resetting network settings.  He eventually suggested I replace the SIM
  • Went to at AT&T store and bought a new SIM, which didn't help.  They did mention they have had other customers in this week with similar problems with other Samsung phones.  However, I can't seem to find anything by Googling around


Current status:

  • SMS and data work perfectly fine over the AT&T network (when disconnected from WiFi and Bluetooth) but still cannot make or receive calls
  • Tried everything I can think of short of a full factory reset
  • My wife's phone on the same AT&T account, and my work-provided AT&T phone, all work normally from this.  I've never had any connection issues in the past in this location
  • Phone shows 5 bars for signal strength, and connected to a 5Ge network
  • From the SIM card status menu, Mobile Network State = Connected, Service State = In Service, Mobile voice network type = LTE
  • Phone = AT&T co-branded, network locked, SM-G988U

The guys at the AT&T store suggested waiting for AT&T or Samsung to push out a fix for the issue, since other people have had the same problem.  They said when they contacted the AT&T home office, the person they spoke with said they were aware of the issue.  However, I haven't been able to find anything online about it - you'd figure if it was a fairly widespread issue, there'd be forum posts or news about it somewhere.

Any suggestions on next steps?  Full factory reset isn't really an option - I'd sooner buy a new phone and make sure I've transferred everything successfully before wiping my current one.

Cass94
Nebula
Options
Galaxy S20
Okay just checking so first off do you have developer options enabled on the phone? If not go to settings>about phone>software info>and keep clicking on "build number" you will see a message bottom of phone click 3 more times to enable
0 Likes
userRLofioEJFo
Cosmic Ray
Options
Galaxy S20

yes

0 Likes
Cass94
Nebula
Options
Galaxy S20
Okay have you changed anything in there already?
0 Likes
userRLofioEJFo
Cosmic Ray
Options
Galaxy S20

You know what: I just tried something I should have tried before, but just now thought of it.

I swapped SIMs between my personal (broken) phone and my work phone.  The work SIM in personal phone worked perfectly; the personal SIM (that I got from the AT&T store today) in the work phone had the same error.

So, it's probably not a cache or setting issue on the phone, but a problem with either the SIM, or my account, I'd imagine?

Cass94
Nebula
Options
Galaxy S20
Wowww lol yeah if what you say is happening then it is for sure an error on at&t side on your account line for that number I'm just confused how getting a new sim didn't fix it though but definitely good to know it's not the phone....
Cass94
Nebula
Options
Galaxy S20
So your also saying the new sim won't work in your work phone either?
0 Likes
Solution
userRLofioEJFo
Cosmic Ray
Options
Galaxy S20

Yeah, the new SIM on my personal account in my work phone was not working; the work SIM in my personal phone was.

With that info, I figured I'll try AT&T support again, since now I know it's something on their side... and lo and behold I got someone who knew how to fix it.  He re-enabled Voice over LTE... and yeah it works fine now 😛

Thanks for your help!  Glad I got it working again, without taking up your entire evening :).  I'll monitor it to see what's happening, but hopefully it's good to go now.

Cass94
Nebula
Options
Galaxy S20
Nice I didn't think you'd get any help from them this late lol crazy they could fix it that easy but they didn't see that issue earlier 😂
Cass94
Nebula
Options
Galaxy S20
It sounds like at&t will need to reset your account somehow the only thing I can think of that you could try to get your line to reset yourself would be going into your at&t account going to that phone numbers line and adjusting something(possibly adding then removing a feature) on that line temporarily and change back this should trigger the at&t system to send an OTA update to that lines sim access in the process hopefully it will replace the corrupt files
userRLofioEJFo
Cosmic Ray
Options
Galaxy S20

The fun part with AT&T support - I mentioned the "IMS not registered' issue to an earlier person, and they had no idea - insisted on going through troubleshooting.  This guy, as soon as I mentioned it he's like... "yep let me check... oh here it is."

It's completely a crapshoot as to whether you get a good tech.  I guess instead of going through troubleshooting repeatedly it might be better to politely end the call and try again.