Original topic:

Cant disable wifi calling notifications

(Topic created on: 12/29/20 9:43 AM)
userocyi9Cl5lV
Astronaut
Options
Galaxy S20

I am trying to disable wifi calling notifications, but it's not even an option? I want to use this feature, but I'm getting notifications every 30 seconds :pouting_face:

 

When I select the notification it actually says I can't disable these notifications. I've gone into the settings for WiFi calling and it does not even have anything that says anything about notifications. 

0 Likes
1 Reply
latoplano_6_625
Red Giant
Options
Galaxy S20

try enable wifi calling by going into setting - connections, then turn off

0 Likes