Original topic:

Charges Fine but no Android Auto

(Topic created: 03-14-2021 08:40 PM)
userl364WfoKCL
Constellation
Options
Galaxy S20

My Samsung S20 Ultra charges fine using USB connection. When I try to plug the phone into the USB on either of our vehicles, the cars nor phone recognize they are plugged in for Android Auto purposes. This has worked fine for about 10 months but is no longer working. 2020 Buick Enclave with OEM radio and  a Pioneer NEX 4200 series head unit. In the Buick when I tap on the Android Auto icon, it says please connect a phone with Android Auto to the USB. The phone does charge. I have tried multiple cables to no avail. Wife's Google Pixel 3 works fine in both vehicles. 

Any advice is greatly appreciated. We have a trip this week. I don't see any settings out of the ordinary but would appreciate any advice.

2 Replies
userh6wqXkQfnW
Astronaut
Options
Galaxy S20

I had same thing happen, though I have a SM-J337A running Android 9. After a recent update (Samsung firmware I think) PC and AA no longer recognize. I tried:

  • reinstalled AA
  • tried 3 different cables
  • cleaned the charging port (phone will charge when connected to vehicle)
  • tried on a different car it used to work on (now does not connect to that car either)
  • cleared cache Google Play services
  • updated Chrome (saw that in another post)
  • tried all different USB connect options in Developer Mode
  • tried an older phone (that one connected)
  • turned off battery optimization
  • contact cleaner on the USB port
  • even factory reset

I'm just hoping for a new update to fix it

Rottielover
Asteroid
Options
Galaxy S20
Same issue here! Silverado truck. Was working before, not now😡
0 Likes