JUMP TO SOLUTION Solved

Original topic:

Edge lighting/brief pop up

(Topic created: 01-08-2021 11:05 PM)
BHIMSELF
Astronaut
Options
Galaxy S20

I can't get the edge lighting to work properly and now everytime I have a message it lights up the screen. When I go to change the notification to not show pop up thats when the screen will light up. When I have it to show pop up it shows the text I receive while my screen is on. How can I keep the edge lighting on, when my screen is off but not show my text when my screen is on?

0 Likes
Reply
4 Replies
Solution
MoniqueO28
Comet
Options
Galaxy S20
Hello. I think I might know. In message settings (click the 3 dots next to the search icon) go to Notifications>In app notifications settings and disable Preview New Messages. Hope this helps.

If this does help, could you please click ✓ "Accept as Solution" with the 3 dots next to my comment.- Thanks 😊








clipboard_image_1610160697871_1610160697871.jpg

clipboard_image_1610160700382_1610160700382.jpg

clipboard_image_1610160701043_1610160701043.jpg

clipboard_image_1610160733859_1610160733859.jpg

View solution in context

BHIMSELF
Astronaut
Options
Galaxy S20
Yes this does help a lot thank you. Do you know if there is anyway that I can remove that pop up all together?
MoniqueO28
Comet
Options
Galaxy S20
Yes. Go back to message Settings>Notifications>Show as Bubbles and then click None.
0 Likes
Reply
BHIMSELF
Astronaut
Options
Galaxy S20
There isn't a "show as bubble" setting within my messages settings
0 Likes
Reply