Original topic:

Forcing an app's notifications to NOT be silent?

(Topic created: 07-27-2022 01:02 PM)
AnonymousCoward
Explorer
Options
Galaxy S20
Galaxy S20 FE 5G, Android 12, OneUI 4.1

For some reason, the spAmazon app's notifications are silent and for the life of me I can't figure out how to correct this, especially for notifications like, "Your pckage is 10 stops away," "Your package has been delivered," and of course, "Your package has already been grabbed by the **BLEEP** porch pirates!"

I've checked the in-app settings as well as the system notification settings for the app. How can I set the volume to 11 and vibration to 11 on the Richter scale? What am I missing? Thanks!

image
Amazon system app notifications settings


image
Amazon in-app notification settings


image
Device software information

3 Replies
MarvinG84
Comet
Options
Galaxy S20

I've never found the Amazon notifications to be precise. Sometimes I get them, sometimes I don't. So I use the Shop app instead. Linked all my emails to it, so now once I got an email with a tracking number, Shop will notify me

 

 

 

 

 

 

 

Options
Galaxy S20
3 things I can think of off hand that MIGHT cause this..first make sure you have the amazon app on "never sleep" and set to "not optimize battery"..then make sure the app can bypass do not disturb mode in notifications. Hope that helps
Dianna61977
Cosmic Ray
Options
Galaxy S20
Did you click on the notification catagories? It gives you a chance to set a ringtone for each type of notification and they might be set on silent.