JUMP TO SOLUTION Solved

Original topic:

Galaxy S 20 ultra- How to disable pop up text notification bubble?

(Topic created on: 11/19/20 7:28 PM)
hmga0309
Asteroid
Options
Galaxy S20

I couldn't find a solution in any recent posts, so forgive me in advance if this has already been answered.

 

I keep getting this little blue pop up notification bubble every time I receive a text message, but I can't figure out how to disable this. Any ideas? See screenshot: https://ibb.co/BBBXyjrScreenshot_20200308-015424_One UI Home~2.jpg

 

6 Replies
SamsungCole
Samsung Moderator
Samsung Moderator
Options
Galaxy S20

Do you have edge lighting turned on?


Be sure to click " ✓ Accept as Solution" when you find an answer that works for you.
Please note, notification emails are a DO NOT REPLY address, you must log-in on the community page in order to respond.

hmga0309
Asteroid
Options
Galaxy S20

@SamsungCole I do have edge lighting enabled. Would disabling it remove this pop up notification bubble the next time I receive a text?

 

(P.S. Jiji!!! Totoro is currently my background)

0 Likes
Reply
Ken C
Comet
Options
Galaxy S20

Yes it would.


____________________________________________________
Please give my post a like if you found it helpful! If I resolved your issue, please press the ":heavy_check_mark: Accept as Solution" button. :)
0 Likes
Reply
Solution
Rydah
Samsung Care Ambassador
Options
Galaxy S20

Hey there @hmga0309, I hope you're doing well.

 

The best way to get rid of this pop up and still have Edge Lighting is to either remove the Messages app from Edge Lighting or to only have Edge Lighting display when the screen is off.

 

Go to Settings>Display>Edge Screen>Edge lighting>

 

From there, you'll have different options. The first is the lighting style. Skip that one. The second option is to choose which apps you want as part of the Edge Lighting.

 

Press Choose apps and unselect the Messages app.

 

If you'd still like the pop-up but only when the screen is off, you can change Edge Lighting to do so by clicking on the "Show Edge Lighting" option.

 

I've attached some screenshots for your reference. I hope this helps, take care!

 

Screenshot_20200311-104919_Edge screen.png

 

Screenshot_20200311-104857_Edge screen.png

 

Screenshot_20200311-104924_Edge screen.png

 


Best regards,
Rydah
Samsung Care Ambassador

If you've found my post to be helpful, please like the post. If my response resolved your issue, please press the "✓ Accept as Solution" button.

View solution in context

hmga0309
Asteroid
Options
Galaxy S20

@Rydah That did it! Thank you for screenshots and to all that responded :)

0 Likes
Reply
Tlc72
Astronaut
Options
Galaxy S20
My note 20 ultra automatically shows pop up actions when I tap apps menu and buttons.
0 Likes
Reply