JUMP TO SOLUTION Solved

Original topic:

Galaxy s20 Ultra No Data during Phone calls

(Topic created on: 3/12/20 4:02 PM)
userku4qLSvtSV
Asteroid
Options
Galaxy S20

I can't use my internet during phone calls.. My Note 4 had the ability to be online during phone calls.. This is so important I will have to return the S20 Ultra for a full refund if it cannot be fixed..

 

 

1 Solution


Accepted Solutions
Solution
userku4qLSvtSV
Asteroid
Options
Galaxy S20

Big shout out to you all.. And to Steve @ Samsung support in South Carolina.. I found the solution..

 

So this version is the UNLOCKED S20 Ultra.. Model: SM-G988U1 .. On verizon service..

 

So it was (as Steiner & others had said) the VoLTE, but the unlocked version does not have the button or tab in the settings.. So thanks to Steve! You have to call Verizon and ask them to activate the "HD VOICE" service on your line.. Now even if you had had this done (as I did) on your previous phone, you have to have them do it again! Then restart the phone, Then go into Settings, Connections, Mobile Networks and you will see the (new) VoLTE calls button.. Make sure its in the "On" position..

 

Thanks to you all..  and Steve!!

 

Note: It took me 3 calls to Samsung tech support to get to an American!! First two were Indian call centers and they were usless!!

View solution in context

0 Likes
Reply
16 Replies
Rhino393
Constellation
Options
Galaxy S20

Sounds like you have Sprint if so drop sprint

0 Likes
Reply
userku4qLSvtSV
Asteroid
Options
Galaxy S20

I have Verizon .. And the Note 4 was on the same account..

0 Likes
Reply
Rhino393
Constellation
Options
Galaxy S20

Don't know then sorry

0 Likes
Reply
Steiner
Asteroid
Options
Galaxy S20

To fix this issue please go to settings and then go to connections then click on mobile networks then click VoLTE calls you should then be able to hear better sound quality and be able to use while on phone call hope this works!

0 Likes
Reply
Steiner
Asteroid
Options
Galaxy S20

If you wish to use internet while calling please do the following go to settings then connections then click on wifi calling turn on and then set up wifi calling

0 Likes
Reply
userku4qLSvtSV
Asteroid
Options
Galaxy S20

I don't have a wifi calling Tab under Settings - Connections

0 Likes
Reply
Steiner
Asteroid
Options
Galaxy S20

Try searching it or try the VoLTE steps I previously said bellow

0 Likes
Reply
userku4qLSvtSV
Asteroid
Options
Galaxy S20

I don't have VoLTE Tab either under Settings - Connections - Mobile Networks

 

 

I also see someone marked this as a "Success"??

0 Likes
Reply
Steiner
Asteroid
Options
Galaxy S20

What carrier do you have?

0 Likes
Reply