cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Astronaut

Galaxy s20 ultra notifications

Everytime I get a notification it says the content is block and I'm unable to read the notification from the lock screen. In the settings I have no option on to block the notifications. Idk why this keeps happening or how to stop it. Can anyone help??

2 REPLIES 2
Samsung Care Ambassador

Re: Galaxy s20 ultra notifications

Try this, go to Settings -> Lock screen -> Notifications and disable the "Hide content" option. 

Reply
Loading...
Highlighted
Comet

Re: Galaxy s20 ultra notifications

Try this. Open your Settings Menu> tap "lock Screen" scroll to the Botton and tap "Notifications"> make sure that setting is Toggled on to show that you have notifications on your lock Screen.> Next what you'll want to do from there is tap on "View Style" you'll want to make sure the checkmark is on "details" instead of "icons only" 

 

Try that, I hope that works for you.

Reply
Loading...