JUMP TO SOLUTION Solved

Original topic:

Google Clock Alarm

(Topic created: 06-18-2021 06:14 AM)
userPHsWsVlsKv
Constellation
Options
Galaxy S20

There is a post similar to this, but the solution did not solve my issue.  I really like using the Google Clock alarm feature since it has the sunshine alarm feature.  15 min before the alarm clock goes off, the screen slowly starts to light up and it wakes you gently.  Most mornings I turn off the alarm before the sound goes off.  Not only does this feature not work in the morning, but I have to unlock my phone and toggle the alarm off; there is no snooze or dismiss, only sound.  Now, it gets weirder, if I test the feature during the day while the phone is charging and locked  (the same thing I do when I go to bed) the sunrise alarm feature works great and there is a snooze and dismiss feature available.  So why does it work mid-day, but not when I wake up at 5:15 am?  Please note, I have given all the permissions to Google clock to not be in and sleep or do not disturb mode. 

Please help!! 

0 Likes
Reply

1 Solution


Accepted Solutions
Solution
Lrock
Nebula
Options
Galaxy S20
you can try testing it now if you go to change date and time turn of automatically update date and time and set the time to 5:14 am

View solution in context

0 Likes
Reply
10 Replies
MrJell_Lee
Halo
Options
Galaxy S20

What is your device model number? and also, the software version & alarm app's version?

This sounds like Google's problem, have you already checked with Google?

If you did, and they said it's not their side's issue.. then I suggest you recreate the issue and then follow it up with Issue Report on Samsung Members App. Just make a new alarm few minutes from the current time and when you notice the same issue happening, then there you go... 

Good luck 🙂

0 Likes
Reply
userPHsWsVlsKv
Constellation
Options
Galaxy S20

Thank you for the reply.

My device is an S20+ (SM-G986U1), software version is Android 11, UI 3.1.  I did follow up with Google, but it is not on their side from what i understand,

0 Likes
Reply
Lrock
Nebula
Options
Galaxy S20
check samsung clock app for conflicting settings
0 Likes
Reply
userPHsWsVlsKv
Constellation
Options
Galaxy S20

Thank you for the reply.  I look at this again and noticed under the setting in the Samsung clock there is "Change System Setting" was set to "Allowed."  I changed it to "Not allowed" I am no sure if this will do anything but we will see in the morning.  Also, everything else is set to not default

thanks again.  

0 Likes
Reply
Solution
Lrock
Nebula
Options
Galaxy S20
you can try testing it now if you go to change date and time turn of automatically update date and time and set the time to 5:14 am

View solution in context

0 Likes
Reply
userPHsWsVlsKv
Constellation
Options
Galaxy S20

Thank you 🙂

So I just tried and that worked :).  However, I have this suspicion of the phone going into some deep sleep mode (for lack of a better term) when it is charged for too long and it does not wake up to allow snooze, dismiss, or sunrise mode.

Regardless, I can try tomorrow morning.  Thanks again. 

0 Likes
Reply
Lrock
Nebula
Options
Galaxy S20
if that is something you're concerned about you can make a bixby routine (or google assistant) that can wake up your device and start prepping it for your early alarm.
for example, I have to be up at 5 two days a week for work, sometimes I turn my system volume off which means also my alarms , so I have a routine run at 430 am those two days that makes sure to turn system volume all the way up and a few other things to make sure my alarm will go when I need it
0 Likes
Reply
userPHsWsVlsKv
Constellation
Options
Galaxy S20

that's exactly what I need.  I just never knew you could do that with google assistant.  Now i just need to figure out how to do that.  Basically wake the phone up 20 min before the alarm.

thank you!! 

0 Likes
Reply
Lrock
Nebula
Options
Galaxy S20
here20210618_133136.gif
0 Likes
Reply