Original topic:

Having issue with my Samsung S20 Ultra

(Topic created: 10-26-2021 02:41 PM)
userBCOlTXd6hb
Constellation
Options
Galaxy S20
No able to make calls in office on my wifi network anymore! The wifi calling is on but wifi calls not working now for 2 weeks!
3 Replies
PDESCENZA
Astronaut
Options
Galaxy S20
Have you tried to switch wifi calling to "off", rebooting, and then turning back "on"? Also, be sure you have a strong wifi signal before connecting and re-enabling wifi calling.
userBCOlTXd6hb
Constellation
Options
Galaxy S20
Yes. I tried all those options, plus on the phone with tech support and still was unable to get the wifi calling to work. Trading phone in for the new Samsung tablet phone. Getting in 2 weeks. Just ordered yesterday
0 Likes
SamsungGill
Samsung Moderator
Samsung Moderator
Options
Galaxy S20

I would try wiping the cache partition first but if that does not work, you would need to contact your carrier since Wi-Fi calling is a carrier feature.

  1. Turn off the device.
  2. Press and hold the Volume Up key and the Bixby / Power key.
  3. When the Android logo displays, release both keys.
  4. An 'Installing system update' message may show briefly before the Android Recovery menu options appear.
  5. Press the Volume down key several times to highlight Wipe cache partition.
  6. Press Bixby / Power key to select.
  7. Press the Volume down key to highlight Yes, then press the Bixby / Power key to select.
  8. When the process is complete, Reboot system now is highlighted.
  9. Press the Bixby / Power key to restart the device.
0 Likes