JUMP TO SOLUTION Solved

Original topic:

Help me stop secure folder notifications

(Topic created on: 10/30/20 10:42 AM)
MikeS3
Galaxy
Options
Galaxy S20

Does anybody know how to switch these notifications to off from secure folder?  I never used to get these until about a month or two ago.  I'll set reminders on my calendar or something and I'll get 2 notifications.  One from my calendar, and one from secure folder that say "content hidden".  It is really stupid.  I talked to Samsung tech just an hour ago, they remoted into my phone and couldn't change it.  I know there has to be a way to change this.  I don't need to be getting notifications that come through saying "content hidden". Doesn't look good :p

 

Screenshot_20201030-132104_Settings.jpg

0 Likes
Reply
8 Replies
SHADOWGATE
Supernova
Options
Galaxy S20
0 Likes
Reply
MikeS3
Galaxy
Options
Galaxy S20

I don't have time to read all of that and it isn't just the calendar.  I just want to be able to move that slider to the left and not have it greyed out like that.

0 Likes
Reply
SHADOWGATE
Supernova
Options
Galaxy S20
This article is step by step not sure but I think I remember reading something about this particular subject in there. Not for sure though. Hope it Helps
0 Likes
Reply
SHADOWGATE
Supernova
Options
Galaxy S20
well here is the short answer as I dont have the TIME to type it out for you either. https://docs.samsungknox.com/secure-folder/Content/contact-sharing.htm#:~:text=to Secure Folder-,Tap the menu button %5B︙%5D,Export to Secure Folder heading.
0 Likes
Reply
MikeS3
Galaxy
Options
Galaxy S20

Also not the right thing.  I appreciate the help though.  I'm getting notifications from my secure folder for all kinds of things, even just when I sign into my samsung account.  I get a notifcation from samsung account, and secure folder and that never used to happen.  I may just uninstall it.

0 Likes
Reply
SHADOWGATE
Supernova
Options
Galaxy S20
:ok_hand:
0 Likes
Reply
Solution
Richard_Stein
Galaxy
Options
Galaxy S20
Hi. Follow this steps, this should stop all notifications from Secure Folder.
>Go into Secure Folder
>Click the 3 dots on the right
>Settings
>Notifications and data
>App Notifications
Turn off all apps
-Hope this will help you. If It did please accept :white_heavy_check_mark: as the solution.
Tnx!

View solution in context

Kell22
Astronaut
Options
Galaxy S20
I'm having this issue and struggle as well and the above mentioned fix does not work. I have so much info in the notes and don't want to Uninstall and lose it. Still searching for a resolution.
0 Likes
Reply