Original topic:

How do I get the folders in Manage folders under settings to actually show up?

(Topic created: 11-06-2021 02:13 PM)
Celle
Astronaut
Options
Galaxy S20
I go into settings in the mail app and select manage folders. All the folders I want to show are checked but none of them show up in the app and I can't move mail to the Saved folder. 
8 Replies
user_ams007
Samsung Care Ambassador
Options
Galaxy S20
Are you using Samsung email
0 Likes
Celle
Astronaut
Options
Galaxy S20
Yes
0 Likes
user_ams007
Samsung Care Ambassador
Options
Galaxy S20
Have you checked that all folders are being synced
0 Likes
Celle
Astronaut
Options
Galaxy S20
How?
0 Likes
user_ams007
Samsung Care Ambassador
Options
Galaxy S20
Open the settings and click on the little gear you will see all the options to show all folders and then click on sync settings and make sure you click on sync all folders and the option to sync 365 days Screenshot_20211106-190150_Email_1216.jpgScreenshot_20211106-190210_Email_1217.jpgScreenshot_20211106-190220_Email_1218.jpg
0 Likes
user_ams007
Samsung Care Ambassador
Options
Galaxy S20
Make sure you check all the settings 👌
0 Likes
Celle
Astronaut
Options
Galaxy S20
That option to sync folders doesn't show up in any of my pop3 accounts. But it does for my Gmail account. Does it only work for IMAP?
0 Likes
LongHiker
Samsung Care Ambassador
Options
Galaxy S20

@Celle "Does it only work for IMAP?"

Yes, IMAP has folders but POP3 does not. 

0 Likes