cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Constellation

How to disable Google from being a lock screen shortcut

JUMP TO SOLUTION

Can anyone help remove google from being one of my s20 ultra lock screen shortcuts ? I keep changing it but it keeps showing up later, how do I change that?

1 SOLUTION

Accepted Solutions
Highlighted
Samsung Moderator
Samsung Moderator

Re: How to disable Google from being a lock screen shortcut

JUMP TO SOLUTION

Settings>Lock Screen>Short Cuts> You can disable or Edit the Shortcuts that you would like. Remove Google from the list and restart to make sure the change takes effect.


Be sure to click " ✓ Accept as Solution" when you find an answer that works for you.





Please note, notification emails are a DO NOT REPLY address, you must log-in on the community page in order to respond.

View solution in original post

Reply
Loading...
3 REPLIES 3
Highlighted
Samsung Moderator
Samsung Moderator

Re: How to disable Google from being a lock screen shortcut

JUMP TO SOLUTION

Settings>Lock Screen>Short Cuts> You can disable or Edit the Shortcuts that you would like. Remove Google from the list and restart to make sure the change takes effect.


Be sure to click " ✓ Accept as Solution" when you find an answer that works for you.





Please note, notification emails are a DO NOT REPLY address, you must log-in on the community page in order to respond.

View solution in original post

Reply
Loading...
Highlighted
Constellation

Re: How to disable Google from being a lock screen shortcut

JUMP TO SOLUTION

How do i remove google from the list ? Also chrome shows up too

Reply
Loading...
Highlighted
Samsung Moderator
Samsung Moderator

Re: How to disable Google from being a lock screen shortcut

JUMP TO SOLUTION

Locate the service in the list that you want to remove from the list and select it to remove it.


Be sure to click " ✓ Accept as Solution" when you find an answer that works for you.





Please note, notification emails are a DO NOT REPLY address, you must log-in on the community page in order to respond.

Reply
Loading...