cancel
Showing results for 
Search instead for 
Did you mean: 
Constellation

I turned smart typing off but it still works?

I have the auto spell check, auto punctuate, and auto capitalize settings turned off but when I use apps like snapchat, messenger, or Twitter  (its happening right now as I'm typing this) these settings start working. Why does this happen and is there a way to fix this?
2 REPLIES 2
Nebula

Re: I turned smart typing off but it still works?

if you are using samsung keyboard go to the settings >smart typing >predictive text and turn it off
Reply
Loading...
Astronaut

Re: I turned smart typing off but it still works?

Honestly, gboard is much better than samsungs at this point.
Reply
Loading...