JUMP TO SOLUTION Solved

Original topic:

My swearing is being censored on voice to text and I can't turn it back

(Topic created: 01-19-2022 12:59 PM)
JackJ
Astronaut
Options
Galaxy S20
I just installed an update this morning and now when I use voice to text if I swear, it just types out the first letter and then a bunch of asterisks. I can't find the settings to change this back, any advice?
0 Likes
Reply

1 Solution


Accepted Solutions
Solution
JustDewIt
Comet
Options
Galaxy S20
Click this menu option and it should appear thereScreenshot_20220119-172731_Samsung Members_97375_1642631251.jpg

View solution in context

4 Replies
JustDewIt
Comet
Options
Galaxy S20
Open
-Settings
-Search for 'Keyboard list and default'
-Choose 'Google Voice Typing' (both if [Legacy] is there as well)
-Turn off "Block offensive words"
JackJ
Astronaut
Options
Galaxy S20
I don't have Google Voice typing as an option. See attached screenshotScreenshot_20220119-142410_Settings_31361_1642631054.jpg
0 Likes
Reply
Solution
JustDewIt
Comet
Options
Galaxy S20
Click this menu option and it should appear thereScreenshot_20220119-172731_Samsung Members_97375_1642631251.jpg
JackJ
Astronaut
Options
Galaxy S20
That did it thank you I missed it