Original topic:

No badges on message and phone Icons

(Topic created on: 1/31/21 10:07 AM)
Audiogal
Astronaut
Options
Galaxy S20
Hello!  New S20+ user, can't seem to get numeric alerts to show on phone and messages app icons on the home screen.  Other apps are showing them.  Icon badges are set to ON for both. And more broadly in settings.  
0 Likes
1 Reply
nopen1278
Comet
Options
Galaxy S20
settings->notifications-> advanced settings-> app icon badges. Make sure that is on. You can then tap into it for more settings like changing from numbers to a dot.