Original topic:

No notification sound for texts

(Topic created on: 3/21/21 9:19 AM)
Faith82
Astronaut
Options
Galaxy S20
No matter what I do, I cannot get my text messages notification sound to play when I get a text. Itsbeen this way since I got the phone. Anyone have this issue and got it solved? Samsung Galaxy S20 plus.
15 Replies
userrgO763xxyH
Constellation
Options
Galaxy S20
Good morning! I encountered this issue when I selected a certain type of "theme" that did not get along with my particular ring tone. I would also check if your messages are selected to be silent, meaning all of your messages have no notifications
0 Likes
Faith82
Astronaut
Options
Galaxy S20
I have the default theme. And all my settings look good. I'm so frustrated.
0 Likes
carlray5522
Asteroid
Options
Galaxy S20
same problem with s10+
0 Likes
userrgO763xxyH
Constellation
Options
Galaxy S20
under settings (Gear) > sound and vibration > Separate App Sound. make sure nothing is selected as a special sound or silent
0 Likes
userrgO763xxyH
Constellation
Options
Galaxy S20
please make sure you don't have "do not disturb" activated/turned on
0 Likes
Faith82
Astronaut
Options
Galaxy S20
it's not
0 Likes
SJohnson
Samsung Care Ambassador
Options
Galaxy S20
Try going to settings, apps, tap on your messaging app, incoming messages or messages depending on if you have Android messaging or Samsung messaging and see if it is not muted

Screenshot_20210323-151938_Settings_1366.jpg

Screenshot_20210323-151943_Settings.jpg



Please follow all community guidelines before posting


Faith82
Astronaut
Options
Galaxy S20
Thank you. I checked and my settings are good. Still no sound.
0 Likes
SJohnson
Samsung Care Ambassador
Options
Galaxy S20
Try clearing the system cache. Power down your phone then hold the power button volume up button until the Samsung logo appears. Scroll down to system cache and clear the data and then restart


Please follow all community guidelines before posting