JUMP TO SOLUTION Solved

Original topic:

No option to use phone as dex TouchPad after Android 11 upgrade.

(Topic created: 03-19-2021 01:23 PM)
userrxh7Udqqyb
Cosmic Ray
Options
Galaxy S20
After upgrading to Android 11, there is no longer a notification to use your phone as a touch pad.   There is a pop-up that states to press a new navigation button, but the button does not exist.   Samsung has also disabled the ability to access dex settings from the phone, so there is no way to access the TouchPad and keyboard settings from the device to set something up.
14 Replies
GreinSpyder
Asteroid
Options
Galaxy S20
there is no button
0 Likes
Reply
SamsungQue
Samsung Moderator
Samsung Moderator
Options
Galaxy S20

I would recommend clearing the cache partition on your phone and trying again. Here are the steps on clearing the cache partition on your phone. 

  1. Turn off the device.
  2. Press and hold the Volume Up key and the Bixby / Power key.
  3. When the Android logo displays, release both keys.
  4. An 'Installing system update' message may show briefly before the Android Recovery menu options appear.
  5. Press the Volume down key several times to highlight Wipe cache partition.
  6. Press Bixby / Power key to select.
  7. Press the Volume down key to highlight Yes, then press the Bixby / Power key to select.
  8. When the process is complete, Reboot system now is highlighted.
  9. Press the Bixby / Power key to restart the device.
0 Likes
Reply
Solution
GreinSpyder
Asteroid
Options
Galaxy S20
Ok I fixed it last night but I had to use a keyboard to do it.
Here's what I did:
1. connected my bluetooth keyboard to the phone
2. navigated to the setting using the 'function' key to cycle through selections (this was the key to the whole process).
3. navigate to advanced features (its the same menu to change what the power button does.)
4. navigated in to the 'Samsung Dex' menu (you HAVE to do it this way otherwise this menu is locked in all other modes)
5. scroll down and select 'mouse/trackpad'
6. witch the switch on "show touchpad when DeX runs
7. disconnect the phone from tv/monitor
8. reconnect to monitor/ TV and the track pad Should automatically open on the phone's screen.
9. DONE!
(Keep in mind if your settings are reset in any way you'll have to do this all over again.

View solution in context

Brycks
Astronaut
Options
Galaxy S20
Has anyone solved this problem?
0 Likes
Reply
Juanito157
Constellation
Options
Galaxy S20
The option is definitely not there anymore
0 Likes
Reply