JUMP TO SOLUTION Solved

Original topic:

No option to use phone as dex TouchPad after Android 11 upgrade.

(Topic created: 12-16-2020 06:45 AM)
userrxh7Udqqyb
Cosmic Ray
Options
Galaxy S20
After upgrading to Android 11, there is no longer a notification to use your phone as a touch pad.   There is a pop-up that states to press a new navigation button, but the button does not exist.   Samsung has also disabled the ability to access dex settings from the phone, so there is no way to access the TouchPad and keyboard settings from the device to set something up.

1 Solution


Accepted Solutions
Solution
GreinSpyder
Asteroid
Options
Galaxy S20
Ok I fixed it last night but I had to use a keyboard to do it.
Here's what I did:
1. connected my bluetooth keyboard to the phone
2. navigated to the setting using the 'function' key to cycle through selections (this was the key to the whole process).
3. navigate to advanced features (its the same menu to change what the power button does.)
4. navigated in to the 'Samsung Dex' menu (you HAVE to do it this way otherwise this menu is locked in all other modes)
5. scroll down and select 'mouse/trackpad'
6. witch the switch on "show touchpad when DeX runs
7. disconnect the phone from tv/monitor
8. reconnect to monitor/ TV and the track pad Should automatically open on the phone's screen.
9. DONE!
(Keep in mind if your settings are reset in any way you'll have to do this all over again.

View solution in context

14 Replies
plano-mano
Red Giant
Options
Galaxy S20

how do you connect your phone to pc?

just with the cable? or do you have the dex stand?

0 Likes
Reply
userrxh7Udqqyb
Cosmic Ray
Options
Galaxy S20
I have both stands, a cable, and wireless. the problem only happened due to some change in their 11 upgrade.
carlvin
Constellation
Options
Galaxy S20

I was trying to figure this out when I saw your post. It started automatically. Noticed new icon on bottom of phone.

 

userG3YeZN0Bgm
Constellation
Options
Galaxy S20

Got the same issue since the update

0 Likes
Reply
userSg2PSilVaQ
Astronaut
Options
Galaxy S20

I have a bigger problem the option to enable dex isnot working so i cant use eex at all after upgrafing to android 11 

0 Likes
Reply
iamhacosta
Astronaut
Options
Galaxy S20
I'm having the same issue. I use DEX regularly and since the update there's no way to use it without a physical keyboard and mouse.
0 Likes
Reply
userHF42Ee6LG1
Constellation
Options
Galaxy S20

Press square button on bottom left corner of screen for touchpad.

0 Likes
Reply
userxklyh6Ag2U
Astronaut
Options
Galaxy S20

What do you mean? On pc or phone screen? what square button?

0 Likes
Reply
userHF42Ee6LG1
Constellation
Options
Galaxy S20
on phone screen next to lll
0 Likes
Reply