JUMP TO SOLUTION Solved

Original topic:

No voicemail on Verizon prepaid plan

(Topic created: 03-13-2020 09:51 AM)
userIM8WgcRhuS
Constellation
Options
Galaxy S20

I have an unlocked S20 Ultra on a Verizon prepaid plan.  Everything works fine except I have no access to voicemail.  When I try voicemail I get a "call cannot be completed as dialed" recording.  If I try to activate visual voicemail, I get a "data network not available" message.  I spent hours on the phone with Verizon last week with no result.  The tech said sometimes these things happen with new phones, but that is not acceptable.  He suggested I go to a post-paid plan, basically doubling my bill.  Anyone else have (or solved) this issue?

1 Solution


Accepted Solutions
Solution
usernvTj25KJ2n
Asteroid
Options
Galaxy S20

I had the same issue until I was playing around in the settings of the phone app and turned on Wi-Fi calling. 

 

1. Open the "Phone" app.

2. Click on the three dot vertical in the top right hand corner of the app.

3. Click on Settings.

4. Find "Wi-Fi Calling" and press on the toggle.

5. Enter in your address information.

6. After entering in your infomation try dialing "*86" and it should go to voicemail.

 

Let me know if this works for you, as it did for me.

View solution in context

0 Likes
Reply
5 Replies
userCss8HDjCCo
Astronaut
Options
Galaxy S20

Same issue here with my unlocked Samsung S20. I have a ticket opened up with Verizon currently so hopefully they get it working.

0 Likes
Reply
SamsungZell
Samsung Moderator
Samsung Moderator
Options
Galaxy S20

I would continue to work with your Carrier, as voicemail is a carrier provided feature. 


Be sure to click " ✓ Accept as Solution" when you find an answer that works for you.





Please note, notification emails are a DO NOT REPLY address, you must log-in on the community page in order to respond.

0 Likes
Reply
Solution
usernvTj25KJ2n
Asteroid
Options
Galaxy S20

I had the same issue until I was playing around in the settings of the phone app and turned on Wi-Fi calling. 

 

1. Open the "Phone" app.

2. Click on the three dot vertical in the top right hand corner of the app.

3. Click on Settings.

4. Find "Wi-Fi Calling" and press on the toggle.

5. Enter in your address information.

6. After entering in your infomation try dialing "*86" and it should go to voicemail.

 

Let me know if this works for you, as it did for me.

View solution in context

0 Likes
Reply
userIM8WgcRhuS
Constellation
Options
Galaxy S20

Excellent!  Thanks.  I had already activated wi-fi calling but went through the process again, verified my address, and voicemail worked!  Too bad the Verizon support people don't know about this - would have saved me a ton of time.

0 Likes
Reply
usernvTj25KJ2n
Asteroid
Options
Galaxy S20

I actually discovered it with them yesterday while following up on my own trouble ticket.

0 Likes
Reply