Original topic:

Notifications with sound

(Topic created: 10-24-2021 04:16 PM)
stellaOct15
Astronaut
Options
Galaxy S20
Hello. At one point I was notified of new messages with a sound. Somehow I lost that feature. Any way to add the sound back?  Thank you.
3 Replies
LongHiker
Samsung Care Ambassador
Options
Galaxy S20

@stellaOct15 In Settings -> Sounds and vibration -> Volume, make sure that the Notification volume isn't set all the way to the left. 

In Settings -> Notifications -> Included apps, make sure that your messaging app is enabled. 

0 Likes
userTrt05jIMxb
Constellation
Options
Galaxy S20

None of these fixes works for me, nor have any of the other things I've tried over the last 6 months have fixed it, I'm really frustrated. Is there more information on what applications might be causing the problem?

phoenixtg
Cosmic Ray
Options
Galaxy S20

Agreed, the feature to custom per contact notification tones needs to be put back into the S20.

Should be put on the contact page at bottom where the Ringtone option is, so we can customize the tone for text message per contact as well.

Hopefully Samsung will do an update to fix this as there is no work around for it yet.

Screenshot_20211109-200253_Contacts.jpg

0 Likes