JUMP TO SOLUTION Solved

Original topic:

Receiving Text Messages with "No Subject" and not Downloading

(Topic created: 11-17-2020 11:37 PM)
RenoRich
Asteroid
Options
Galaxy S20

Hello, I am receiving certain text messages with a box that states "No Subject" , the next line shows "Message Size" and the third line shows "Expires" with a date exactly 48 hours after the text was sent. I did some research before this post and tried clearing the cache as several websites suggested along with rebooting the phone. No help. I do not have "Hangouts" on my phone which was reported to have caused the same issue in the past. Any suggestions on how to fix? My service is with AT&T and I have the S20 Ultra. Thanks in advance. 

7 Replies
WarriorMan256
Asteroid
Options
Galaxy S20
it sounds like those messages are being sent through an email to sms gateway. the problem lies between your carrier and the sender if that is the case.

you can try this by emailing number@carrier.net. this is different for every carrier but most offer this service
WarriorMan256
Asteroid
Options
Galaxy S20
I saw you said AT&T it should be your phonenumber@mms.att.net
0 Likes
Reply
Williamsonj2
Astronaut
Options
Galaxy S20
My wife, my daughter, and I have been experiencing the same issue for a few weeks. it happened out of nowhere. I have the s20 Ultra, and they each have an s20 5g. I hope someone knows how to fix it. It is beginning to cause trouble for me at work because I cannot see pictures texted to me from my clients.
RenoRich
Asteroid
Options
Galaxy S20
Yes, I agree. This is not a good situation. Thanks for replying.
0 Likes
Reply
rmendels
Constellation
Options
Galaxy S20
I have same thing with the s10e and AT&T. Can't find fix on this. Maybe the resolution is to switch carriers and get an iPhone. I never hear those users complaining.
0 Likes
Reply
Solution
Members_ays6IBM
Asteroid
Options
Galaxy S20

For me this seems to be caused by my wifi blocking access to AT&T's servers. If I disconnect from wifi I am able to download it.Seems to be some flaky ad blocking on the Plume wifi.

View solution in context

82vision
Astronaut
Options
Galaxy S20
hey so I don't know if this is how I fixed this issue but...after I did this all my mms messages were downloaded. go to settings/about phone/software information then tap build number repeatedly until it says you've unlocked developer options. then go to developer options underneath about phone and scroll down to window animation/transition animation/animator duration and set all those to off
0 Likes
Reply