Original topic:

S-20 Ultra

(Topic created on: 1/20/21 2:03 AM)
kmwilliams670
Constellation
Options
Galaxy S20
Whenever I mute the phone it, at some point, will automatically unmute. Also, if I have turned off the Wi-Fi and Bluetooth, these features will automatically turn on as well. It drives me crazy that there is no way to actually turn these features off, and keep them off. Being woken up at 3 a.m. because the notification sound goes off telling me I have an email is quite frustrating. All this despite the fact that I make sure to put the phone on silent before going to bed.
3 Replies
mochael
Astronaut
Options
Galaxy S20
my Samsung A11 also does that
0 Likes
Patriot1776JG
Red Giant
Options
Galaxy S20
Maybe you have routines on, and have a set time for the another routine, that wakes the phone
0 Likes
Options
Galaxy S20
settings, connections, Wi-Fi, top right corner three dots more options, advanced, scroll down to Wi-Fi Control History, see which app(s) is/are, turning it back on. Repeat in Bluetooth, same way, see who the culprit is. Let me know which one(s), and I can instruct you on how to make them stop permanently.
0 Likes