JUMP TO SOLUTION Solved

Original topic:

S20 5G FE is paired but doesn't automatically connect to car bluetooth

(Topic created on: 1/27/21 11:56 AM)
userj6q8GkIiyQ
Constellation
Options
Galaxy S20

I paired my new S20 5G FE to my Infiniti G37, but it does not automatically connect each time I turn on the car. I have to tap on G37 that shows as "Paired" either in Devices or Setting > Connections>Bluetooth and then phone connects fine for both calls and audio. Since this happens every time I leave the house and at every stop while I'm running errands or getting gas, it is really annoying. The exact same thing happens when I'm in our X3 SUV.


My previous phone (S7 Edge) had no issues connecting automatically to both vehicles.

 

Any advice as to how to fix this would be appreciated.

1 Solution


Accepted Solutions
Solution
DGM
Nebula
Options
Galaxy S20

2 tips:  

 

#1  Try unpairiing & re-pairing bluetooth connection.  That might fix it.

 

#2 If the above does't work, go to Settings/General management/Reset/Reset Network settings.... select that and confirm choice...   

 

The second item should fix problem, but you'll need to re-pair any bluetooth devices previously connected to phone... Good luck.

 

 

 

 

 

Be sure to click  " ✓ Accept as Solution"  when you find an answer that works for you. - Thanks!

View solution in context

2 Replies
Solution
DGM
Nebula
Options
Galaxy S20

2 tips:  

 

#1  Try unpairiing & re-pairing bluetooth connection.  That might fix it.

 

#2 If the above does't work, go to Settings/General management/Reset/Reset Network settings.... select that and confirm choice...   

 

The second item should fix problem, but you'll need to re-pair any bluetooth devices previously connected to phone... Good luck.

 

 

 

 

 

Be sure to click  " ✓ Accept as Solution"  when you find an answer that works for you. - Thanks!

View solution in context

userhpQ4T7YIeh
Astronaut
Options
Galaxy S20

Network Reset worked, thanks!

0 Likes