JUMP TO SOLUTION Solved

Original topic:

S20 No notification sounds

(Topic created: 03-14-2020 11:17 AM)
useryDIikaZ9Da
Asteroid
Options
Galaxy S20

Received the new S20 yesterday and everything is working perfectly except for notifications. 

 

I have searched every forum and searched through all the settings on both the apps and the notification settings  and everything is as it should be, but still no notification sounds.

 

The only unusual thing is when I go through the list of sounds no sample is played. Could it be that for some reason no files are actually attached to the ringtones?

120 Replies
useryDIikaZ9Da
Asteroid
Options
Galaxy S20

I've gone from between the default theme to others to see if it worked and unfortunately nothing changed...but thanks though!

0 Likes
Reply
Mpapa0677
Asteroid
Options
Galaxy S20

Check your notifications volume. Hit the volume up or down then when the volume slider comes up hit the arrow on the right to bring up the other volume settings. Check to see that your notifications volume is not turned down

useryDIikaZ9Da
Asteroid
Options
Galaxy S20

I've tried that too. Still for some reason no sound when I get text messages among others as well...

SamsungJoJo
Samsung Moderator
Samsung Moderator
Options
Galaxy S20

Have you made sure your Do Not Disturb enabled? Have u confirmed if the device will play sound playing music or a video?

useryDIikaZ9Da
Asteroid
Options
Galaxy S20

Yeah everything works perfectly in that regard, and the Do Not Disturb is turned off 😔


@SamsungJoJo wrote:

Have you made sure your Do Not Disturb enabled? Have u confirmed if the device will play sound playing music or a video?


 

doug6388
Asteroid
Options
Galaxy S20

Do you mean "Have you made sure your Do Not Disturb is NOT enabled?" as the Do Not Disturb is unchecked not checked?

Tab 7, S7, Zenwatch 2, S9, S20+
0 Likes
Reply
Solution
usery6x0s5vTJW
Constellation
Options
Galaxy S20

Hi,  I've had the same problem. I've sorted it through opening text 'messages' - settings - notifications - then press 'and hold (2 or 3 seconds)' New Messages - (release and further options appear) - check that 'alert' is active - check that ' sound' isn't silent (set your own message alert tone) - and lock screen is 'show content'..  All sorted😊

View solution in context

useryDIikaZ9Da
Asteroid
Options
Galaxy S20

It worked!!!! I had gone into those setting countless times to make sure everything was right, but when I pressed and held New Messages everything was on silent. So thank you! Now I can relax haha

0 Likes
Reply
userhVVLHtZGO3
Astronaut
Options
Galaxy S20

OMG thank you so much! I was having the same issue and was starting to get upset about it. Thank you, thank you, thank you!

0 Likes
Reply
userj0H3D0ZKms
Astronaut
Options
Galaxy S20

I had the same problem on my Galaxy S10+.  I tried a lot of these suggestions - clearing the cache, resetting, etc. nothing worked.  Turns out, like the password "friend" in Lord of the Rings, the solutions is very simple.  Go to Settings, Sounds, Volume - check that the Notification sound bar is turned up.  If it is muted your sound will be muted and you won't get notification sounds and none of the sound's give you a preview.  Turning the bar sound up fixed the problem.

0 Likes
Reply