cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Constellation

Re: No message notification sound

JUMP TO SOLUTION

I'm having same issue. I went to the text conversation I was having with the wife. Pushed the 3 dots in top right and noticed that the notification sound was set to custom. I changed it to default and now it works. But you have to do it for EVERY conversation/contact.  No way I'm doing that for every contact. Just gonna live with it until the bug is fixed. 

Reply
Loading...
Highlighted
Astronaut

Re: No message notification sound

JUMP TO SOLUTION

Have you tried all volume sliders?

Reply
Loading...
Highlighted
Constellation

Re: No message notification sound

JUMP TO SOLUTION

I was having the same issue. Try opening your message app, at the top right corner there are three dots.

Go to settings -> notifications -> new messages -> sound 

Mine was on silent so I went ahead and changed it to what I prefer.

Reply
Loading...
Highlighted
Constellation

Re: No message notification sound

JUMP TO SOLUTION

Go into text messages click the 3 dots on the top right, click Messages, Click Settings, click Notifications, click General Notifications On by swiping toggle to the right, don't know why it was off. It will then bring up that menu and you can change the sound from Silent to a Sound.

Reply
Loading...
Highlighted
Astronaut

Re: No message notification sound

JUMP TO SOLUTION

I have this same problem- when I turn on General Notifications- nothing pops up to change silent or sound. It does say 3 categories deleted. Maybe that's what's going on? Frustrating...

Reply
Loading...
Asteroid

S20 no notification sounds or vibrate

JUMP TO SOLUTION

I have searched every forum and searched through all the settings on both the apps and the notification settings and everything is as it should be, but still no notification sounds.


I have applied all the suggestions in the previous topic with the similar title; go to Messages | setting | notifications | New Messages (press & hold for 2 secs). Checked that Do Not Disturb is not enabled. I am using the default theme (soap bubbles). Checked that notification volume is not silent. 


Note that all other sounds seem to be fine, ie system, phone, playback.

 

Note that when I go through the list of sounds no sample is played. Samples play for ringtones as expected. 

I added a 3rd part app that lights the edge of the phone when a message comes in and that works for new messages but if I am not looking at the phone when that happens it isn't useful. I currently rely on my Samsung Gear S3 watch to alert me to notifications.

I have uninstalled both and still have the same results. No notifications, and no ability to hear notification sounds in the notifications settings.

Thanks in advance for all suggestions.

Reply
Loading...
Highlighted
Samsung Moderator
Samsung Moderator

Re: S20 no notification sounds or vibrate

JUMP TO SOLUTION

Give this a try: go to the messages app > tap on the 3 dots on the right hand side, tap on settings > tap on notifications > tap on new messages > what do you see listed under the sound?


Be sure to click " ✓ Accept as Solution" when you find an answer that works for you.





Please note, notification emails are a DO NOT REPLY address, you must log-in on the community page in order to respond.

Reply
Loading...
Highlighted
Asteroid

Re: S20 no notification sounds or vibrate

JUMP TO SOLUTION

this is what I see.this is what I see. 
So, is the "1 category deleted" the "sound" you are referring to?

Here is what I see when I hold the New Messages for 3 seconds...
Screenshot_20200513-113932_New Messages.jpg

Reply
Loading...