JUMP TO SOLUTION Solved

Original topic:

S20 No notification sounds

(Topic created: 05-12-2020 03:32 AM)
useryDIikaZ9Da
Asteroid
Options
Galaxy S20

Received the new S20 yesterday and everything is working perfectly except for notifications. 

 

I have searched every forum and searched through all the settings on both the apps and the notification settings  and everything is as it should be, but still no notification sounds.

 

The only unusual thing is when I go through the list of sounds no sample is played. Could it be that for some reason no files are actually attached to the ringtones?

120 Replies
userixEgR5aO08
Constellation
Options
Galaxy S20

I'm having the same issue and it's driving me nuts! If you turn off vibration in the 'Notifications' menu on the OS, then turn it off in Whatsapp, it still vibrates for Whatsapp messages. It's doing the same for Microsoft Teams app and SMS too so it seems like an Android problem. Also checked all the Accessibility menus and vibration is turned off in those menus too.

userMcjJwOMDU1
Constellation
Options
Galaxy S20

This happens to me too! Very annoying as I keep being alerted to unimportant messages in Groups, whereas previously these were turned off and only vibrate enabled for Direct messages.

 

Surely must be a simple bug fix hence would expect it quickly.

 

 

0 Likes
Reply
userOOGfX6d9Vj
Asteroid
Options
Galaxy S20

I have the same issue for some months now on my S10+ and it's so super annoying, and above all it's ridiculous that this is possible on a €1000+ phone. Shame on samsung and seriously considering switching to same spec/more budget friendly phones like Xiaomi/Oppo/etc. 

 

I also have this issue on individual messages and just don't want a vibrating phone everytime I get a message- it's distracting, stressfull and anyoying and I can't think of any situation where I would need to read a whatsapp immedialty - if they need me now they will call right...

 

I noticed that if you go to the notification settings and set individual messages to 'silent' the system puts them back to 'alert' by itself - and despite having the whatsapp settings set to silent/default and no vibrate, it just keeps on vibrating. 

 

The only workaround I found was to put the phone on sound, but only on the lowest level so that you barely hear the ringtone, and then the vibrating of the messages stops. 

 

SAMSUNG NEEDS TO FIX THIS ASAP

0 Likes
Reply
userfhaNZneI1p
Constellation
Options
Galaxy S20

Both wife and I have s20 ultra phones.  We are receiving text messages, but there is no accompanying sound.  Volume is turned on and all the way up.

userzSNHni5BAf
Constellation
Options
Galaxy S20

I was having the same issue. I think I just fixed it.

Go to 

Settings

Sounds and vibration

Volume

Notifications

 

On the Notifications volume I just turned it all the way up.

 

I think this is all I messed with when it started working again. Odd but it worked.

0 Likes
Reply
FrankZappa
Asteroid
Options
Galaxy S20

I'm having the same problem, but that didn't work

SamsungMoon
Samsung Moderator
Samsung Moderator
Options
Galaxy S20

Hello! Thank you for being a part of the community! 

 

Have you tried to test this symptom while the phone is in safe mode? You can get the phone in safe mode by following these steps:

 

-Press and hold the power button on the phone until the 3 options of power off, restart, and emergency mode appear

-On-screen tap and hold on the power off option. It should change to Safe Mode

-Once you see Safe Mode, tap it and the device will restart in safe mode. You can check if you are in safe mode by looking in the bottom left corner, you should see a grey transparent box that displays safe mode in it.

-Once in safe mode, go ahead and send some messages with the volume up to see if the notification sound will be heard

-To get the phone out of safe mode you just need to restart the phone.

 

Let me know if this helped!

0 Likes
Reply
userAqDtaJ3JLJ
Constellation
Options
Galaxy S20

I tried this suggestion, Safe Mode. Of course I've looked at all the volume adjustments, it's not on silent or mute. I've even thought a Bixby Routine was on. None of the suggestions I've found here has worked too turn on the incoming text sound notifications for all texts. Setting up the notification for each contact in my list is NOT a solution. No one has time for that. Samsung, what's the solution to this issue? Why would we have to actually select the sound, default or not, for each incoming texter or contact? There is no longer a notification light, and no sound either?!?!?! How much sense does that make?!?!?! Please fix this. 

userMV9PwhAi3w
Constellation
Options
Galaxy S20

Same issue. I feel your frustration. I have no idea when I get a message unless I am constantly looking at my phone. For the $ this phone cost, it should be better. And you are absolutely correct, setting up the notification for each contact in my phone is NOT a solution! I have over 100 employees that message me all the time and not being able to respond to them in a timely manner is not what I'm known for. My wife switched back to Apple and I've been considering it based solely on this notifications issue. 

Rloving10
Cosmic Ray
Options
Galaxy S20

I just have the same issue and after dig in the phone settings, traced the cause to Galaxy Wearable App, I have the Galaxy Watch and a setting that should Not silence the phone's notifications was doing the oposite... To not silence the notifications on phone I need to set it to "Silence connected phone" 🤦

 

Screenshot_20200918-142130_Galaxy Watch PlugIn.jpg